DeLonghi ESAM 5500.S Perfecta Cappuccino - Meldung: Wasserkreislauf leer/füllen

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi ESAM 5500.S Perfecta Cappuccino - Meldung: Wasserkreislauf leer/füllen

      Hersteller: DeLonghi | Typ-/Modell: ESAM 5500.S Perfecta Cappuccino | ca. Baujahr: 2014

      Einen schönen Gruß an die Kaffeeliebhaber,

      habe mit meinem o.g. KVA seit einigen Wochen hin und wieder Probleme mit dem Wasserkreislauf.

      Beim Einschalten kommt alle paar Wochen mal die Fehlermeldung "Wasserkreislauf leer, Wasserkreislauf füllen.
      Beim Betätigen der heisswassertaste spuckt der Auslauf dann Luft und dann irgendwann Wasser.
      Habe mal den Komponenten-Testmodus durchlaufen lassen, weil ich mal in einem anderen beitrag gelesen hatte,
      dass die Ursache eventuell auch an einem der Magnetventile liegen kann.
      Habe die Pumpe angesteuert, die summt (im Testmodus kommt aber doch kein Wasser, oder?).
      Die beiden Magnetventile klacken.
      Wenn die Fehlermeldung kommt und ich dann die Spülenfunktion anwähle, dann läuft zwar die Pumpe, aber leiser. Und man hört, dass
      sie kein Wasser fördert.

      Wo kann man da jetzt am Besten ansetzen, ohne auf Verdacht jetzt alles Mögliche zu tauschen?
      Die Pumpe oder eines oder beide Magnetventile?
      Oder liegt es am Thermoblock?

      Entkalkt wird immer nach Anzeige, mit dem Entkalker hier von Komtra. Auch entkalke ich nach Anleitung den oberen Brühkolben.

      Vielen Dank vorab für Tipps und Anregungen.

      Gruß
      Ralph

      Mechanische Kenntnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • charly97 schrieb:

      Habe die Pumpe angesteuert, die summt (im Testmodus kommt aber doch kein Wasser, oder?).
      Wenn du die BG vorher in die obere Endposition fährst, muss Wasser kommen.

      charly97 schrieb:

      Wenn die Fehlermeldung kommt und ich dann die Spülenfunktion anwähle, dann läuft zwar die Pumpe, aber leiser.
      Wenn die Pumpe leiser wird, ist eine Blockade im Wasserweg. Da es beim spülen ist, solltest du mal den schwarzen Schlauch seitlich am oberen Brühkolben kontrollieren, daß der und dessen Ablauf durchgängig ist.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • jokel schrieb:

      charly97 schrieb:

      Habe die Pumpe angesteuert, die summt (im Testmodus kommt aber doch kein Wasser, oder?).
      Wenn du die BG vorher in die obere Endposition fährst, muss Wasser kommen.


      Das heisst, ich muss mit die "2 Tassen Taste" solange gedrückt halten, bis die BG die obere Endposition erreicht hat? Oder wird dort was beschädigt, wenn sie zu weit hochgefahren wird?

      charly97 schrieb:

      Wenn die Fehlermeldung kommt und ich dann die Spülenfunktion anwähle, dann läuft zwar die Pumpe, aber leiser.
      Wenn die Pumpe leiser wird, ist eine Blockade im Wasserweg. Da es beim spülen ist, solltest du mal den schwarzen Schlauch seitlich am oberen Brühkolben kontrollieren, daß der und dessen Ablauf durchgängig ist.


      Hm, den schwarzen Schlauch hatte ich bei der letzten Demontage im April 2019 schon mal gereinigt bzw. das Fach, in dem der schwarze Schlauch mündet.
      Gruß Ralph
    • Ja, mit der 2-Tassentaste in die obere Endposition fahren. Die wird dann vom oberen Endschalter abgeschalten.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Super, das klappt. Und in der oberen Endposition pumpt die Pumpe dann auch Wasser.
      Jetzt läuft die Maschine auch wieder, aber ich werde wohl, wie Du schon geraten hattest,
      mir den schwarzen Schlauch nochmal anschauen und reinigen.
      Kann es vielleicht auch sein, dass dort Kalkkrümel im Thermoblock sind? Diesen vielleicht mal
      manuell entkalken (Entkalker einfüllen und einwirken lassen?).

      Gruß
      Ralph
    • Kannst du ruhig mal probieren.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Alles klar, dann muss ich doch nochmal die Maschien auseinanderbauen.

      Noch ein Nachtrag:

      Wenn ich die Maschine anstelle und er spülen möchte und die Fehlermeldung bezüglich des
      Wasserkreislaufes erscheint, dann kann ich aber auch keine Kaffeefunktion wählen.
      Müssten dann eventuell noch andere Leitungen gereinigt bzw. kontrolliert werden?

      Gruß
      Ralph
    • Spülen/Kaffee ist ein Kreislauf. Heisswasser/Dampf der andere.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Hallo Stefan,

      jetzt hatte ich heute wieder mal das Problem mit der Meldung "Wasserkreislauf füllen" beim Einschalten der Maschine.
      Habe dann den Wasserauslauf eingesetzt und die Heißwassertaste betätigt.
      Der Vorgang dauerte ewig lang und ich musste diesen mehrmals durchführen, damit der Kaffeebezug
      und auch der Dampfbezug wieder funktionierten.

      Anbei mal ein Video. Vielleicht kann man erkennen, um welches Problem es sich handelt?
      Vielleicht Luft im System?

      Video Heisswasserbezug

      Gruß
      Ralph
    • Hört sich (am Handy) komisch an. Ich tippe auf eine verschlissene Pumpe.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Ok, beim nächsten Mal gehe ich mal näher dran. In diesem Fall ist die Pumpe auch ganz leise im Vergleich, wenn sie vernünftig läuft.
      Ich hab das Gefühl, dass sie Luft mit pumpt, kommt z.T. kein sauberer Strahl aus dem Wasserauslauf, sondern mit Blasen versetzt.

      Kann es sein, dass das Überdruckventil an der Pumpe verschlissen ist und da Druck flöten geht? Oder geht dieses Bauteil eher selten defekt?
    • Zerlege mal die Pumpe und miss die Kugel nach, die drin ist. Sollte 4mm haben.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • charly97 schrieb:

      wenn ich bis zu dieser Kugel in der Pumpe vorgedrungen bin
      Rückwand weg, Schläuche und Leitungen von der Pumpe weg, Pumpe rausziehen, 2 Kreuzschlitz raus, Innenleben rausziehen und auseinanderdrehen (Bajonettverschluss), dann könnte die Kugel schon rausfallen. Dauert ca 5min
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Sonst gibt es keine typische Verschleissstelle.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Solange er durchgängig ist, nein.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)