Krups EA826E - kein Wasser in Brüheinheit / Schutzfach klemmt

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Krups EA826E - kein Wasser in Brüheinheit / Schutzfach klemmt

      Hersteller: Krups | Typ-/Modell: EA826E | ca. Baujahr: 2016

      Liebe Kaffeemaschinenprofis,

      Ich habe hier sehr interessiert schon einige Beiträge gelesen, komme jetzt aber leider nicht mehr weiter und vielleicht hat ja jemand den entscheidenden Hinweis für mich.

      Meine Maschine (Krups EA826E10) lief bislang tadellos (gekauft 2016, bislang >6000 Kaffee lt. Servicemenü).


      Plötzlich kam kein Kaffee mehr raus, sondern es landete alles in der Abtropfschale. Nach kurzer Recherche deutet dies wohl auf das Drainageventil hin.

      Also alles auseinander gebaut, aber bevor ich das Drainageventil tatsächlich ausbauen wollte, wollte ich erst einmal die Maschine einmal auseinandergenommen laufen lassen, einfach aus Interesse und um vielleicht mehr zu verstehen. Leider hat mich das jetzt ziemlich nach hinten geworfen. Zuerst kam es in eine Schleife aus Wasserkreislauf füllen / Autotest etc. Aber es endet nun immer damit, dass das rote Schutzfach entnommen werden soll, dieses aber hakt, da der Brühkolben nicht mehr hochfährt.


      Dann habe ich im Servicemenü geschaut, ob man hier die Pumpe ansteuern kann (bei einigen Maschinen kann man ja scheinbar durch einen entsprechenden Menüpunkt den WV in die Grundstellung fahren). Bei meiner Maschine finde ich diesen Punkt aber nicht (es gibt Informations, Heating, Autotest, Grinder, Calibration, aber nichts mit pump oder water cycle oder ähnlich).


      Daher meine Frage: Was sollte ich nun am besten tun? Macht es überhaupt Sinn das Drainageventil auszubauen und zu überprüfen / zu wechseln oder ist das jetzt eigentlich erstmal obsolet, da scheinbar noch was anderes kaputt ist? Oder könnte das sogar miteinander zusammenhängen? Oder doch irgendwo reparieren lassen?

      Ich bin selbst sehr unerfahren, probiere aber gerne einfach aus.


      Bedanke mich schon einmal fürs lesen, für die Bemühungen und freue mich auf Rückmeldungen.

      Marc

      Mechanische Kenntnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: JA
      Bilder
      • 20200510_212327.jpg

        68,8 kB, 288×512, 49 mal angesehen
      • 20200510_212335.jpg

        79,49 kB, 288×512, 36 mal angesehen
      • 20200510_212634.jpg

        62,5 kB, 288×512, 26 mal angesehen
    • Da die Maschine mit Wasserdruck funktioniert, kann der Brühkolben nicht verfahren, wenn das System kein Wasser hat.
      Du musst also erstmal schauen, wieso das Befüllen des Systems Mit Wasser nicht klappt.

      Dazu das Flowmeter checken und allgemein den Wasserlauf.

      Was aber sofort auffällt ist, dass der Schlauch vom Brühkolben zum Auslauf bei dir ab ist ...
      nicht das es sich dabei um das Problem handelte, weshalb der Kaffee im inneren ausgelaufen ist
    • Schon mal danke für die Rückmeldung.

      Den Schlauch hatte ich bereits abgenommen, da ich die Brüheinheit (Kolben und ggf. Stempel) zum Reinigen ausbauen wollte.

      Aber jetzt hat die Maschine es nach einem erneuten Testlauf irgendwie wieder hinbekommen, dass der Brühkolben hochgefahren ist... Das heißt, ich bin jetzt wieder an der Ausgangsposition und werde einmal die Teile reinigen und dann nachsehen, ob ich an das Drainageventil herankomme und ob der der Fehler hier liegt.

      Wenn jemand noch einen guten Tipp hat, wie man da vernünftig herankommt, würde mir das sicherlich sehr helfen. Bislang ist die Verkleidung außen komplett ab, ich befürchte aber, ich muss noch mehr auseinander nehmen, um da heran zu kommen...
    • Update: Drainageventil ausgebaut und gereinigt. Man konnte auch ein bißchen durchpusten (wobei das wirklich schwergängig war, kann nicht einschätzen, ob das so sein muss?). Danach alles wieder zusammengebaut. Der Zustand hat sich leider nicht verändert, alle Flüssigkeit landet im Auffangbehälter und aus dem Kaffeeauslauf kommt nichts raus (habe einen Spülgang "versucht").

      Damit bin ich wieder beim Anfang: Heißwasserfunktion ist ok, nur zum Kaffeeauslauf (bzw. zur Brüheinheit kommt) kommt kein Wasser ...
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)