Saeco (by Philips) HD8930/01 - Royal Silber - Fehler-Meldung: Brügruppe fehlt

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Saeco (by Philips) HD8930/01 - Royal Silber - Fehler-Meldung: Brügruppe fehlt

      Hersteller: Saeco (by Philips) | Typ-/Modell: HD8930/01 - Royal Silber | ca. Baujahr: Unbekannt

      Hallo Forum,
      ich habe zur Zeit Probleme mit einer Saeco Royal HD8930/01.
      Ich komme nicht weiter und brauche Eure Hilfe.
      Ich starte mal mit der Fehlerbeschreibung und mit meinen bisherigen Maßnahmen:
      • Beim Einschalten der Maschine hat sie kurz gezuckt und die Fehlermeldung E04 ist erschienen. Daraufhin wurde von mir die gesamte Brühgruppe revidiert (gereinigt und neue Dichtungen) und auf Leichtgängigkeit geprüft --> alles i.O.
      • Fehlermeldung immer noch vorhanden.
      • Nach Suche im Netz bin ich dem Tip gefolgt, dass der oder die Endschalter im Getriebe ein falsches Signal geben.
      • Getriebe ausgebaut und einen neuen Enschalter eingebaut. --> Maschine wieder zusammengebaut.
      • Seit dieser Zeit Zeigt sich im Display nur noch die Fehlermeldung "Brühgruppe fehlt"
      • Ich habe auch schon die Endschalter der Tür und der Brühgruppe blockiert und versucht zu starten aber die Fehlermeldung bleibt vehement bestehen.
      Nun bin ich mit meinem Latein am Ende. [img]https://saeco-support-forum.de/styles/default/xenforo/clear.png[/img] ?(


      Kann mir hier im Forum jemand Helfen oder einen Tip geben woran es liegen könnte?


      Wie komme ich in den Testmodus der Maschine um evtl. auch mal das Getriebe und die Grundfunktionen zu prüfen?


      Danke schon mal im Voraus für Eure Hilfe.
      LG
      ausie-r-n

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • Sitzt der Mikroschalter für die Brühgruppenerkennung überhaupt noch an seinem Platz? Vielleicht weg gefallen? Kabel nicht angeschlossen/ Kabel gelöst? Hast du die richtigen Kontakte der Mikroschalter angeschlossen (Öffner / Schließer vertauscht)?
      Star mich nicht so an, ich bin auch nur eine Signatur
      Habe ich geholfen? Dann bitte liken. :thumbup:

      Küche: Jura Z5 2@1 in Hochglanz Schwarz :)

      Zur Zeit in Behandlung: 2x Jura S95, 2x Jura Z5, 1x Jura S70, 1x Jura XS90,


      Zum Verkauf: 2x Surpresso S20 (eine unvollständig), Magnifica Rapid Cappuccino, Magnifica S,
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)