DeLonghi ECAM 23.450.B Cappuccino - Milchschäumer funktioniert nicht mehr

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi ECAM 23.450.B Cappuccino - Milchschäumer funktioniert nicht mehr

      Hersteller: DeLonghi | Typ-/Modell: ECAM 23.450.B Cappuccino | ca. Baujahr: Unbekannt

      Hallo Forum,

      bei unserer DeLonghi ECAM 23.450 kommt plötzlich kein Milchschaum mehr aus dem Milchschäumer. Die Milch wird zwar angesaugt, aber es kommt nur Wasserdampf aus der Schaumdüse. Das Gerät ist jetzt 3 Jahre alt und gerade aus der Garantiezeit gefallen. Die Reinigung und Entkalkung der Maschine haben wir immer regelmäßig durchgeführt und die letzten 3 Jahre lief auch alles reibungslos.

      Kurz vor dem Defekt haben wir die Maschine entkalkt. Danach ist noch ein Cappuccino aus der ECAM gekommen und beim zusätzlichen Milchschaum hat sie schon versagt. Auch nach mehrmaligem Reinigen des Milchschäumers mit der Clean-Taste und dem Funktionstest der Heißwasserdüse hat sich nichts geändert. Um der Sache auf den Grund zu gehen, haben wir den Kopf des Milchschäumers geöffnet. Hier haben wir aber keine Auffälligkeiten finden können, nicht einmal Schmutzreste oder ähnliches. Das Oberteil haben wir trotzdem noch einmal gesäubert und wieder zusammengesetzt.

      Dann haben wir die Maschine, wie in diversen Foren beschrieben geöffnet und nach Undichtigkeiten oder Verstopfungen geschaut, aber auch hier keine Auffälligkeiten gefunden. Die geöffnete Maschine haben wir dann noch mehrmals getestet, um zu sehen, dass auch Wasser durch den Schlauch zum Connector fliesst. Soweit scheint alles in Ordnung zu sein. Im nächsten Schritt haben wir die O-Ringe (hier bestellt und fix geliefert) am Connector getauscht. Auch keine Veränderung. Nur Wasserdampf.

      In einem Forum wurde der Vorschlag gemacht, am Connector das kleine Loch unterhalb durchzustechen, da sich hier gerne Dreck sammelt. Auch das haben wir gemacht. Dann heißes Wasser zum Durchspülen gezogen - alles soweit OK. Und dann haben wir den Milchschäumer wieder angesetzt und wollten Milchschaum ziehen. Sekunden später hat die Maschine den Milchschäumer mit vollem Druck vom Connector "geschossen"... Die Prozedur mit dem Loch haben wir dann noch einmal durchgeführt und danach die Maschine noch einmal entkalkt. Beim Versuch heißes Wasser zu ziehen, hat die Maschine die Heißwasserdüse "abgeschossen".

      Nun sind wir mit unserem Latein am Ende. Wir könnten natürlich den Connector und den Milchschäumer, wie auch hier im Forum empfohlen, austauschen. Aber ist das auch die richtige Lösung? Kann uns ein Profi hier bitte bei der Lösung des Problems helfen?

      Danke und viele Grüße
      Sebastian

      Mechanische Kentnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: NEIN
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)