Jura Impressa S9 - zeigt ständig "System füllen" an, kein Kaffeebezug mehr möglich

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Hi Ingrid ,

      Wenn Dein Mann Ihn durchblasen konnte dann ist der Pfropf vielleicht locker und blockiert je nachdem wie er liegt.

      Das Ceragol ist ebenfalls ein sehr guter (und teurer) Entkalker den Du natürlich auch nehmen kannst.

      Hast Du zufällig eine medizinische Spritze da ? Dann kannst Du in ein offenes Schlauchende den Entkalker auch pur in den Erhitzer drücken und über Nacht einwirken lassen. Pur geht aber nur wenn eine Seite offen bleibt , Entkalker bilden immer Gase die Druck aufbauen können. Sie müssen entweichen können.

      Mit etwas Glück löst sich der Brocken dann soweit daß er ausgeschwemmt werden kann.

      Am Besten löse dann morgen die andere Seite des Schlauches ebenfalls und drücke den Erhitzer mit der Spritze durch. Sonst fängt sich der Pfropf am Schluss noch in der folgenden Strecke.

      Und wenn der Erhitzer frei ist SOFORT per Entkalkungsprogramm 2 x hintereinander entkalken um alle Verkrustungen auszuspülen.

      Ich denke das war dann alles !

      Viele Grüße ,

      roadrunner
    • Hallo Roadrunner,

      eine erfreuliche Nachricht zum bevorstehenden langen Wochenende: mein Mann bekommt wieder seinen Kaffee aus der Jura.

      Deine Anweisungen und Deine Geduld waren eine Goldmedaille wert !!!

      Eine Medizinalspritze in diversen Größen hatte ich im Haus (dank meiner Tiere). Nach mehrmaligem Durchblasen ging es dann auch. Ich hatte zwar auch die Idee, Entkalker in den Schlauch zu füllen. Aber wie bekomme ich den in die winzige Öffnung? Auf den Gedanken, eine Medizinalspritze zu nehmen, bin ich nicht gekommen.

      Jetzt ist nur noch ein Problem: Aus den Kaffeeausläufen kommt unterschiedlich viel Kaffee. Vermutlich ist da auch noch eine teilweise Verstopfung. Aber das bekomme ich hoffentlich selbst in den Griff.

      Nur noch eine einzige Frage: wie oft sollte die Jura entkalkt werden bei Verwendung von Claris-Patronen?

      Einen tollen Feiertag und ein supertolles Wochenende

      Ingrid
    • Hallo Ingrid

      Bei den Kaffeeausläufen hat sich wohl bei der ganzen Bastelei, ein Klumpen Kaffeefett oder Brösel vor den Auslauf gesetzt. Einfach mal abnehmen und gut reinigen.

      Und entkalken, würde ich trotz Filterpatrone mindestens alle halbe Jahre. Bei sehr hartem Wasser auch alle viertel Jahr.

      Schönes We

      Gruß
      PM
      Wenn ich nicht muss...., dann mach ich auch nicht!!!
    • Hallo Ingrid ,

      Na prima , geht doch :D
      Ich hoffe Du hast auch gleich 2x hintereinander gründlichst entkalkt , mit einem Mal entkalken kriegst Du derart starke Verkrustungen wie sie wohl in Deinem Dampferhitzer waren nicht weg.

      Mit dem Kaffeeeauslauf hat Punschmaster Recht , da gibt es keine feste Verbindung zur Technik , ist nur ein Verteiler in den der Kaffe oben reingeschüttet wird.

      Am Besten kommst Du da dran wenn Du die Türe nochmal öffnest und den Verteile ausclipst und von innen gründlich saubermachst. Aber oft eicht es auch mit einer Nadel (oder LL-Kanüle) die Düsen durchzuspülen. In der Düse befindet sich normalerweise ein Kreuzchen dass leider jeden kleinen Kaffeprütt-Brocken aufhält.

      Das Entkalken richtet sich nach der Wasserhärte bei Euch. Bei hartem Wasser solltest Du sogar monatlich entkalken , bei sehr weichem Wasser recht es wenn die Maschine es anfordert. Aber vorsicht : Wenn Du Claris drin hast und das auch im Menü mit "ja" eingegeben ist dann wird die Maschine nichts anzeigen und das Entkalkungsprogramm auch nicht starten. Wenn Du das versuchst wird sie nur 2x piepen und nichts machen.

      Also zuerst im Menü die Clarispatrone deaktivieren , dann erst lässt sich das Entkalkungsprogramm starten. Und immer die Patrone vorher rausnehmen sonst ist sie auf der Stelle kaputt.

      Viele Grüße ,

      roadrunner
    • Ähnliches Problem System füllen

      Allerdings kommt bei mir noch Dampf und auch ne ganze Tasse Teewasser ohne Probleme
      nur das Kaffeewasser kommt wohl nicht in der Brühgruppe an
      Es hört sich alles ganz normal an nur eben es läuft und pumpt nur kurz und dann landet das Kaffeepulver absolut trocken im Behälter !
      Es wurde eine revidierte Brühgruppe und eine neue Pumpe bereits eingebaut
      Membranregler lässt sich durchpusten , nach dem Flowmeter läuft auch Wasser
      Da die Brüheinheit inkl. drainageventil revidiert denke ich Fehler am Keramikventil ???
    • Danke fürn Tip Hab alle Schläuche inkl Verbindungsstücke schon durchgepustet und auch das auslaufventil schon angeschaut
      mach ich aber dann nochmal und dann werde wirklich wohl mal ne entkalkung versuchen
      sollte nicht noch die geniale lösung hier von jemand auftauchen !
      Flowmeter kanns ja nicht sein da z Bsp eine tasse Heisswasser wunderbar funktioniert ??? ;(
    • Also Auslaufventil nochmal gereinigt und gefettet ( falsch herum eingebaut ) dann ging noch weniger :thumbdown:
      aufgeregt und entkalkung versucht
      bemerkt das das Auslaufventil falschrum ist
      richtig wieder eingebaut
      und siehe da
      Kaffee kümmt
      THX aaaaaaaaber die nächste Maschine ( Freundin bekommt dann meine alte ) ist schon im Anflug
    • Hallo

      Ich habe die gleiche Meldung "Dampftaste drücken, System füllen" bei meiner Impressa 801.
      Wenn ich die Taste drücke dann kommt ganz normal das Wasser/Dampf aus dem Dampfauslass, aber die Meldung ist nach dem dem wieder da.
      Ich habe die Maschine aufgemacht und das Wasser kommt bei dem Auslaufventil nur nach oben und nicht nach rechts (siehe Bild).
      Wenn ich den Schlauch rechts (Im Bild Pfeil rot) wegnehme, dann kommt da nichts raus, während nach oben (im Bild grüner Pfeil) das Wasser läuft.
      Nun meine Frage, muss das Wasser gleichzeitig nach oben und nach rechts fliessen wenn das System gefüllt wird? oder wo könnte sonst der Fehler liegen?

      Besten Dank für jede Hilfe.

      Gruss Hebu
      Bilder
      • 20170124_101631.jpg

        630,99 kB, 2.244×2.172, 203 mal angesehen
    • Ich glaube, dass das System füllen tatsächlich nur über den Dampferhitzer läuft, klingt also korrekt in deinem Fall.
      Wenn ein normaler Wasserstrahl austritt, selbsttätig stoppt und die Meldung direkt wieder erscheint, erkennt die Steuerung vermutlich den Durchlauf nicht, ursächlich dafür ist das Flowmeter. Entweder ist es verdreckt, oder Du hast dran gebastelt und die Schläuche vertauscht oder der Stecker hat ne Macke...
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • An den Schläuchen sowie an dem Flowmeter habe ich nichts gemacht.
      Ich habe nur den Schlauch mit grünem Pfeil im Bild entfernt um zu sehen ob da Wasser rauskommt, mehr nicht.
      Ich werde aber mal den Flowmeter genauer ansehen und ersetzen wenn der das Problem machen würde.

      Besten Dank für deine Hilfe.

      Gruss
    • Hebu schrieb:



      Ich werde aber mal den Flowmeter genauer ansehen und ersetzen wenn der das Problem machen würde.
      Erst mal öffnen, reinigen und schauen, dass das Flügelrad sich sauber dreht. Ggf. den Stecker auf oxidierte Anschlusspins untersuchen. "Kaputt" geht ein Flowmeter seltenst...
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • Hallo Johannes,
      in deinen Beiträgen sehe ich, dass du im Januar schon einmal das Problem bei einer S9 hattest.
      Konntest du das damals beheben oder ist das immer noch das alte Problem?
      Generell wäre es denke ich ganz gut, wenn du einen neuen Thread aufmachst und dich nicht hier an einen anderen Thread dranhängst.
      Kannst du ein Video von deiner Maschine beim System Füllen auf Youtube hochladen und hier den Link einstellen?
      Das würde eine menge Fragen beantworten und man könnte dir viel leichter helfen.
      Wie klingt denn die Pumpe beim Versuch, das System zu füllen?
      Sehr laut oder eher gedämpft?
      Es könnte z.B. auch sein, dass gar keine Verstopfung vorliegt, sondern aus dem Wassertank kein Wasser zur Pumpe fließt.
      Meist liegt das daran, dass die Dichtung im Wassertank aufgequollen ist. Die Pumpe klingt dann sehr laut.
      Zieh mal den Silikonschlauch von der Pumpe ab. Wenn dann kein Wasser aus dem Schlauch läuft liegt es daran.
      Grüße
      Kai
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)