Jura Giga 5 - kein Wasser & Kaffee durch Auslass (geht nach innen)

    • Jura Giga 5 - kein Wasser & Kaffee durch Auslass (geht nach innen)

      Hersteller: Jura | Typ-/Modell: Giga 5 | ca. Baujahr: 2010

      Hallo zusammen,

      ich habe ein „schräges“ Problem mit meiner Giga 5. nachdem ich sie meinem Arbeitgeber abgekauft habe, wollte ich der Maschine mal was Gutes tun und habe sie mal ordentlich gereinigt. Das war im November und sie lief prächtig. Dann wollte ich mal etwas tiefer in die Materie einsteigen und las, dass es ratsam ist, auch die Brühgruppe mal zu reinigen.

      Daher habe ich die Brühgruppe ausgebaut, demontiert, gereinigt und wieder zusammengesetzt. Außerdem war der Schlauch von der Brühgruppe oben (geht zum Auslass, oder?) dermaßen totgenudelt, spröde und schwarz, dass ich diesen auch ersetzt habe. Ich hatte hier den Eindruck, dass es sich um denselben transparenten Schlauch handelt, von dem ich ca. einen Meter als Ersatz wegen der Leitung zum Milchkühler hatte. Passte jedenfalls wunderbar und hat auch denselben Durchmesser. Also auf Länge des alten Schlauchs geschnitten und ran damit.

      Nach der Reinigung der Brühgruppe machte die Maschine etwas andere Geräusche. Es hörte sich so an, als würde die Mechanik länger „drehen“ als vorher. Manchmal konnte man hören, wie die Mechanik stockte und einige Sekunden nur ein Brummen zu hören war. Kaffeespülung ging auch nicht mehr. Die Kaffees hingegen schienen problemlos zu laufen (schmeckten auch - da war alles Ok und nach der Reinigung sogar besser). Ich habe dann die Brühgruppe noch einmal ausgebaut und dann ist mir die Liebe leider unachtsam vom Tisch gefallen und war hinüber. Überall abgebrochenes Plastik usw.

      Da die Brühgruppe ohnehin älter als 10 Jahre war, habe ich mich kurzerhand dafür entschieden, eine komplett neue zu kaufen (hier). Keine revidierte, sondern eine neue. Heute kam das gute Stück an. Also Tresterschaufel und Schlauch-Anschluss samt Dichtung aus der alten aus- und in die neue eingebaut und rein damit.

      Ergebnis: die Maschine macht nun nicht mal mehr den Kaffee. Ob Spülung oder Kaffeebereitung: Die typischen mechanischen Geräusche beginnen, dann springt der Motor an und wenn eigentlich der Kaffe aus den Auslass laufen sollte, hört es sich an, als ob etwas dampfen oder zischen würde und es tritt Wasserdampf aus den oberen Luft-Lamellen aus. Absolut nichts aus dem Auslass. Außerdem läuft das Waser scheinbar nach unten durch. Da ich mehrere Test-Kaffees gemacht habe, bin ich der Meinung, dass oben an der Brühgruppe gar kein Wasser bzw. Kaffee rauskommt, weil der Schlauch klar ist - nicht einmal minimal getrübt.

      Da ich das Ganze heute locker 6-7x auseinander und zusammengebaut habe, weiß ich nun nicht mehr weiter.

      Kurz zu meiner Erfahrung: bis auf das Beschriebene absolut 0,0. Ich habe anhand der Videos gelernt (super, übrigens!) und zuvor noch nie einen Vollautomaten besessen. Ich besitze Werkzeug (iFixIt Kit etc.) und kann Sachen an- und abschrauben. Elektronik ist mir fremd. Wenn ihr mir so etwas sagt wie: „schau doch mal, ob das rechtsdrehende Lockenstab-Gewinde am Ventil vom Flunsch-Klingelkasten intakt ist“, dann wäre es super lieb zu wissen, wo ich das Teil finde und wie es aussieht :D .

      Ich danke euch für alle Tipps und Lösungsversuche. Ich bin leider komplett ratlos.

      Gruß
      Patrick

      Mechanische Kenntnisse vorhanden: JA | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: NEIN
    • ...irgendwas ist da dicht. Ab Brühgruppe, so scheint es. Lass mal Seitenteil links ab, nimm nen Stück Schlauch und verlänger mal von der Brühgruppe nach aussen in ne Tasse.

      ICH hatte mal das unsichtbare Problem, dass der Stutzen am Übergang "nach vorn" zum Auslauf komplett dicht war.... also der "Brühgruppe-Schlauch-Stutzen-Schlauch-Auslauf"... und ich hab mir nen WOLF gesucht.

      ;(

      Hatte grad das gleiche Problem mit ner schicken SIEMENS TK76K573/9.

      Da kam ums Verrecken vorn nix raus. Da kam GANIX.... nur Pumpengeräusch.

      Ursache war ein völlig verstopfter Zulaufstutzen an der Brühgruppe.
      Da musste auch ersma drauf kommen.
      Draht rein, freigepuhlt, 1x pusten.... alles gut.

      :rolleyes:

      ...für Laien ist sowas natürlich ein echtes Abenteuer.... speziell bei den "grossen & teuren" Automaten.... und das kann auch leicht mal teuer werden.
      Daher landet auch vieles als witschaftlicher Totalschaden aufm Schrott, obwohl man da nur für einsfuffzich mal was tauschen muss oder ähnliches.

      Aber wenn man sich da vorarbeitet, bekommt man das alles wieder hin - auch für relativ kleines Geld.

      Die MIELE CM5100 vonnem Bekannten hamwa mit dem sagenhaften Einsatz von 81 Cent (....gut, wir haben dann gleich noch bissel mehr gemacht - gesamt warns dann 40,00 inkl. Porto für diverse Teile inkl. Mahlsteinen, Dichtsatz, etc... - aber das eindeutig defekte Teil kam 81 Cent...) wieder auf Stand gebracht..... Reparatur (OHNE neue Steine etc.!!! - nur Fehlerbehebung!!!) war offiziell mit 285,00 veranschlagt.

      Solange beim Einschalten nicht alles dunkel wird, sondern nur irgendwo Dampf rauskommt oder der Geret würgende Geräusche macht, ist eiiiigentlich noch alles gut.
      ....Fragen zu Defekten aller Art bitte im FORUM stellen - bitte NICHT per Mail oder PN!!!

      ...momentan in Gebrauch: JURA Z5 2@1 chrom - JURA X9 - JURA N90 - ALESSI Coban NESPRESSO... WMF 1000... MIELE CVA 5060..... :D

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von pauel ()

    • Aeger schrieb:

      Außerdem läuft das Waser scheinbar nach unten durch.
      Hallo,

      läuft es in die Schale oder ins Gerät?

      Bei meiner letzten GIGA die ich für 300€ als Schrottgerät gekauft
      hatte war nur ein Auslaufventil defekt und dei Andockbuchse für
      die Brüheinheit. Da lief dann das Wasser unten aus der Maschine.

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura GIGA 5 Pianoblack-Chrom Bj: 2012
      Büro: Jura XJ9 Bj: 2015
    • pauel schrieb:

      nimm nen Stück Schlauch und verlänger mal von der Brühgruppe nach aussen in ne Tasse.
      Stimmt, damit könnte ich noch testen, ob irgendwo im Auslass was dicht ist. Ich hatte erst noch alle äußeren Teile per Ultraschallbad gereinigt, also könnte es etwas im Zulaufweg zu den äußeren Auslässen sein. Wäre allerdings sehr verwunderlich, weil bis vor dem Einbau der neuen Brühgruppe ja noch Kaffee geflossen ist.
    • ...soooooo isses gedacht. Wenn da was kommt, liegts an irgendwas aufm Weg nach vorn.

      Wenn da schon nix kommt, müssenwa nochmal an die Brühgruppe ran...
      ....Fragen zu Defekten aller Art bitte im FORUM stellen - bitte NICHT per Mail oder PN!!!

      ...momentan in Gebrauch: JURA Z5 2@1 chrom - JURA X9 - JURA N90 - ALESSI Coban NESPRESSO... WMF 1000... MIELE CVA 5060..... :D
    • Wenn ich das Teil gleich eh noch mal komplett auseinanderbaue: gibt es eigentlich bis auf den Schlauchadapter inkl. Dichtung und der Tresterschaufel noch irgendwas, was man von der alten auf eine neue Brühgruppe wechseln muss? Vielleicht habe ich ja einfach was vergessen.

      Ich denke, dass es die Beühgruppe sein muss, weil sie vor dem Tausch ja Kaffee bereitet hat.
    • ...hab die BG nicht vor Augen..... Drainageventil vielleicht...... aber wenn die neue BG passt, isses ja nen neues....

      Mehr kann man so nicht wechseln. Die Dinger sind intern untereinander baugleich zu allen anderen (Ausnahmen sind die z.B. ENA-Dinger).

      Aber wenn man der Geret bei offener Seitenwand in Betrieb nimmt, kann man ja mal schaun, was da so passiert.
      ....Fragen zu Defekten aller Art bitte im FORUM stellen - bitte NICHT per Mail oder PN!!!

      ...momentan in Gebrauch: JURA Z5 2@1 chrom - JURA X9 - JURA N90 - ALESSI Coban NESPRESSO... WMF 1000... MIELE CVA 5060..... :D
    • So, ich habe jetzt mal in den Schlauch von der Brühgruppe Auslass gepustet: alles einwandfrei. Habe auch mal mit einer Spritze Wasser durch den Schlauch gedrückt: kommt problemlos an.

      Wasser kommt dort aber scheinbar nicht aus der Brühgruppe an. Der Test mit dem Schlauch in eine Tasse schlug fehl. Da kommt nicht mal ein Tropfen. Läuft stattdessen wohl alles nach unten.

      Doofe Andängerfrage: sollte man in der Lage sein, den anderen Weg IN die Brühgruppe zu pusten? Das ist nämlich dicht und geht nicht. Ich gehe aber mal davon aus, dass das so sein soll, oder?
    • Ich habe derweil mal ein kleines Video zusammengebastelt und hoffe, dass man da irgendwas erkennen kann, was weiterhelfen könnte :-/

      Ich habe es hier auf meinem Server zum Direkt-Abspielen abgelegt: Link zum Video
      Hinweis: 170 MB - kleiner ging's auf die Schnelle in Full HD leider nicht.

      Edit:
      allgemeine Frage: von wo zieht die Brühgruppe eigentlich das Wasser? Muss das nicht irgendwo reinfließen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Aeger ()

    • So. Mach mal den Schlauch an der Brühgruppe AB. Steck ihn dann da dran, wos nach VORN zum Auslauf geht und puste mal durch. DAS muss gehen. Wenns nicht geht, ists verstopft.
      ....Fragen zu Defekten aller Art bitte im FORUM stellen - bitte NICHT per Mail oder PN!!!

      ...momentan in Gebrauch: JURA Z5 2@1 chrom - JURA X9 - JURA N90 - ALESSI Coban NESPRESSO... WMF 1000... MIELE CVA 5060..... :D
    • ...ansonsten isses das Drainageventil. Oder der Stössel klemmt (von der anderen Seite?)
      ....Fragen zu Defekten aller Art bitte im FORUM stellen - bitte NICHT per Mail oder PN!!!

      ...momentan in Gebrauch: JURA Z5 2@1 chrom - JURA X9 - JURA N90 - ALESSI Coban NESPRESSO... WMF 1000... MIELE CVA 5060..... :D
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)