Siemens TI905501DE - EQ.9 s500 - keine Bezüge möglich

    • So, dann scheint es so zu sein, das alles was mit Kaffee zu tun hat nicht funktioniert.
      Jetzt würde ich mal den durchsichtigen Schlauch der von dem Pulsor auf der Pumpe sitzt am weissen Expansionsbehälter abziehen und nach aussen führen und Glas drunterstellen.
      Hier darf jetzt bei Bezug kein Wasser rauskommen.
      Wenn hier Wasser rauskommt ist entweder was verstopft, oder das Überdruckventil nicht mehr dicht.
      Vorher würde ich das Flowmeter noch reinigen, damit auch die angeforderte Wassermenge richtig gemessen wird.
    • Wir haben das Flowmeter gereinigt und den Schlauch vom Pulsor zum weißen Behälter abgezogen, es kommt allerdings kein Wasser - also alles okay würde ich sagen.
      Beim Abbruch läuft durch den durchsichtigen Schlauch vom Magnetventil zum weißen Behälter Wasser. Ich denke, das Magnetventil schaltet um und das ganze überschüssige Wasser landet am Ende in der Abtropfschale. Aber warum schaltet es um?
    • So, ich denke mal das Ventil schaltet um, weil die Zeit überschritten ist.
      Durch das Ablassen des Wassers wird der Druck vom System genommen.
      Da es nicht die Brühgruppen sind, das Keramikventil schaltet und das System wohl kalkfrei ist und kein Überdruck aufgebaut wird, würde ich die Pumpe rausschmeisen.
      Es könnte sein das die nicht mehr genug Druck aufbaut.
      Gerade wo der Druck für Kaffeebezug benötigt wird.
      Zur Not nochmal das Cremaventil im Brühkopf der Brühgruppe rausnehmen . Dieses öffnet bei ca 4 bar.
    • Hallo nochmal,

      nach ein paar Wochen Testen bin ich mir auch ziemlich sicher, dass es die Pumpe ist. Ohne Cremaventil läuft der Kaffee durch, schmeckt aber natüricht nicht. Entkalken über Nacht hat auch nicht geholfen.

      Meinst du, ich brauche nur die Pumpe oder die ganze Einheit, inkl. Pulsationsdämpfer neu?
    • Die neue Pumpe habe ich bestellt und eingebaut. Leider hat sich das Problem auch dadurch nicht beheben lassen. Es fließt auch weiterhin sehr zögerlich und die Maschine schaltet wie bisher auch nach der Hälfte auf Abbruch :(
      Irgendwie verzweifel ich so langsam...
      Könnte es vielleicht noch das Ventil sein, was oben auf der Pumpe sitzt?
    • Neu

      Also ich habe mittlerweile die Pumpe neu und beide Pulsationsdämpfer (niederdruck und hochdruck) gegen Neue getauscht. Alles ist entkalkt, den Zulauf zur Pumpe habe ich komplett gecheckt, den Anschluss des Tanks gesäubert (das Sieb wieder durchgängig gemacht) und die DIchtung am Tank gecheckt.
      Die Maschine geht immernoch auf Abbruch nach der Hälfte des Kaffees.

      Mittlerweile bin ich ratlos...
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)