DeLonghi ESAM 04.350.S Magnifica - Meldung: Allgemeine Störung / Pumpe defekt?

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi ESAM 04.350.S Magnifica - Meldung: Allgemeine Störung / Pumpe defekt?

      Hersteller: DeLonghi | Typ-/Modell: ESAM 04.350.S Magnifica | ca. Baujahr: 2013

      Unsere DeLoghi Magnifica Pronto Cappuccino (ESAM04.350.S) zeigt nach dem Anschalten erst "Aufheizvorgang" und dann "Allgemeine Störung" an.
      Mithilfe anderer Einträge im Form / Reperaturanleitungen habe ich über den Testmodus wohl die Pumpe als Problem identifiziert.
      Die Pumpe macht beim Drücken der zugehörigen Taste im Testmodus zwar Geräusche, aber es kommt kein Wasser, trotz eingesetzem Wassertank.
      Meine Frage ist jetzt kann das nur an einer defekten Pumpe liegen, oder noch an etwas anderem?
      Ich würde den Defekt gerne soweit als möglich eingrenzen bevor ich hier Ersatzteile bestelle.
      Gibt es also noch etwas was ich tun kann um sicher zu sein?

      PS: Tolle Arbeit die ihr hier leistet :thumbsup:

      Mechanische Kenntnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: JA
    • xfafx schrieb:

      Die Pumpe macht beim Drücken der zugehörigen Taste im Testmodus zwar Geräusche, aber es kommt kein Wasser, trotz eingesetzem Wassertank.
      Fahr vorher die Brühgruppe in die obere Endposition, damit das Wasser auch irgendwohin kann.
      Gruß Stefan
      -------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Hallo Heini-22,
      danke für die Hilfe :)
      Spindel ist gereinigt und geschmiert und fährt ohne laute Geräusche ganz hoch und runter (Limit switch up/down).
      Ergänzung zum Fehler, nachdem es ja die vorschnell im Verdacht gehabte Pumpe nicht war:
      - Einschalten -> Aufwärmvorgang (dauert viel länger als sonst) -> Allgemeine Stöhrung (während des Ganzen ist nichts zu hören).
      - Testmodus:
      -- Heater: Was sollte hier passieren? Welche Heizung sollte warm werden?
      -- Steamer: Heizelement Schnelldampf wird heiß.
      -- Up: Fährt nicht sehr laut bis "Limit switch up".
      -- Down:Fährt nicht sehr laut bis "Limit switch down".
      -- EV2 + EV1: Ein Klacken.
      -- EV2: Ein Klacken.
      -- EV1: Ein Klacken.
      -- Pump: Pumpt Wasser aus dem Kaffeeauslass.
      -- Grinder: Mahlwerk läuft.

      Ich bin noch dabei alle Heizungen, Thermostate und Temperaturfühler zu finden.
      Und versuche mich dann mal mit dem messen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von xfafx ()

    • Hallo Pusche,
      kann ich irgendwie messen, oder sicherstellen ob es wirklich der Thermoblock ist?
      Wenn ich nach der folgenden Grafik an den grün markierten Punkten mit dem Multimeter auf der Ohm Einstellung messe, zeigt er 0 an (habe leider keine wirklichen elektrischen Kentnisse ).
      kaffeevollautomaten.org/forums…Attach&type=post&id=58809 (hoffe ich darf diesen Link hier posten)
      Kann das stimmen, wenn der Thermoblock defekt ist?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xfafx ()

    • Leider gibt es nur eine Einstellung für Ohm und das Multimeter springt dann automatisch auf mOhm, Ohm, oder kOhm.
      Wenn ich an den genannten grün markierten Punkten messe zeigt er 0 Ohm an (mit und ohne angeschlossenen Leitungen).
      Wenn ich zum testen (ob ich es richtig mache) an die gelb markierten Punkte für die Dampfheizung gehe, dann zeigt er 52,6 Ohm an. Was ja in dem genannten Bereich liegt.

      Also ist damit erwiesen dass der Thermoblock kaputt ist?
      Brauche ich zum Tausch noch weitere Teile oder Zubehör (Wärmeleitpaste z. B. meine ich gesehen zu haben)?
      Gilt es beim Tausch etwas besonderes zu beachten, natürlich außer alle Schrauben, Schläuche, Dichtungen und Leitungen wieder an den ursprünglichen Platz zu bringen?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von xfafx ()

      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)