Melitta Caffeo Varianza F 57/0 - 101 - no coffee

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Melitta Caffeo Varianza F 57/0 - 101 - no coffee

      Hersteller: Melitta | Typ-/Modell: Caffeo Varianza F 57/0 - 101 | ca. Baujahr: 2016

      I have a strange problem and I just can't see my way out of it anymore. I've tried everything I can think of and have taken it apart so many times the last few days I've lost count. So now I'm inviting ideas.

      The basic problem is that the machine does not make coffee. I don't use milk, so just plain black coffee. It grinds the beans and draws the water but nothing comes out into the cup. Instead, the water ends up in the drip tray and the ground coffee ends up in the catcher, dry as a bone. However, if I choose just hot water that comes through fine.

      I have replaced the drainage unit and I have also cleaned out the valve just after the water heater as well as the pipe that runs from there into the drainage unit. The valve was completely blocked with calcium, so I thought I'd fixed the problem but alas not.

      The brewing unit seems fine, but I must have taken this apart a dozen times already. As I mentioned, the coffee grounds are dry, so no water is getting into the brewing unit. I stripped it and cleaned it, I even removed the valve and disconnected the pipe at the top of the brewing unit to see if the water would overflow from there but it didn't really make any difference.

      What can I do next? I'd be grateful for any ideas.

      Mechanische Kenntnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: NEIN
    • I found the problem - the drainage valve had not been installed properly! Here's how I eventually worked it out:

      I. removed the upright piece of casing on the drip tray, put a piece of cardboard in the sensor hole and shone a torch to see where the water went. It all came out of the drainage valve (the overflow) so I put a small plastic tray in the drip tray, underneath the drainage valve just to make sure that was the only place the water was going.

      This indicated that the drainage valve wasn't opening so I decided to open it manually and give it a try. I removed the spring then pulled the plastic end down a bit, reassembled and tried it. It made no difference - the water still came out through the drainage valve. So I looked closer and found that the metal rod hadn't actually moved. I pulled the rod down a bit and now we have water in the brewing unit.

      How did this happen? When I changed the drainage valve I didn't pay close attention and I put the plastic piece at the bottom upside down. When I realised my error, instead of taking it all out and doing it properly I just took the end off, turned it around and put it back on the right way - but without making sure that the notch on the rod was engaged with the plastic bit. What an idiot! Perhaps someone will learn from my mistake.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)