Saeco SUP015 Royal Digital/Exclusiv - Pumpe macht eigenartige Geräusche

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Saeco SUP015 Royal Digital/Exclusiv - Pumpe macht eigenartige Geräusche

      Hersteller: Saeco | Typ-/Modell: SUP015 Royal Digital/Exclusiv | ca. Baujahr: 2008

      Hallo,
      vielleicht kann mir jemand helfen.
      Meine Pumpe macht seit einigen Tage eigenartige Geräusche. Wenn der gemahlene Kaffee zur Brühgruppe geführt wurde, läuft doch kurz die Pumpe da macht sie schon komische Geräusche und danach läuft sie fast normal, aber seit heute Nachmittag macht sie nur Geräusche und es kommt kein Kaffee mehr. Ich gehe davon aus das die Pumpe hinüber ist bzw. kann man die Pumpe irgendwie testen.
      Danke und ein schönes Wochenende

      Mechanische Kenntnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: NEIN
    • Guten Abend,
      Ich habe heute die Pumpe ausgebaut und habe fest gestellt anhand des Motors das sie von 04/98 ist.
      Wo sie richtig lief der Motor gleichmäßig und summte, seit einigen Tagen hat sie komische gerattert, da ist ja der kolben drin der den Druck aufbaut und bin der Meinung das kein Druck mehr aufbaute würde, am Freitag morgen lief der Motor bzw. ratterte, das ging bestimmt 10 min ich musste sie ausstellen das hab mehrmals gemacht, es gelang kein Wasser in die Heizung, ich dachte das diese verkalkt ist war aber nicht so. Könnte es auch dieser Mengenmesser sein?
      Bis denn und Danke
    • Wenn sie laut rattert kommt entweder von Tank kein Wasser
      mehr nach (cshauen ob da ein Problem ist, oder es liegt eine
      Verstopfung uim Gerät vor.
      Auch eine kaputte Pumpe kann sich mit lautem Rattern
      bemerkbar machen - dann muss sie getauscht werden.
      Macht nach über 20 Jahren auch Sinn...

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Jura XJ9 Bj: 2015
    • Hallo BS,
      Ich habe die Pumpe gewechselt und lief sogar kurz. Da kein Wasser nach lief musste ich sie noch mal aufmachen, der Schlauch vom Behälter war abgeknickt.
      Nach dem ich sie wieder zusammen gebaute hatte kam Entlüften und bekam es nicht mehr weg, mit der Hilfe einer Spritze habe ich den Kreislauf mit Wasser befüllt,aber das Entlüften ging nicht weg, sogar ins Menü komme ich nicht mehr.
      Es wäre super wenn mir jemand einen Tipp geben kam,
      5 Tage ohne Kaffee das ist schon krass.
      Danke und bleibt Gesund Gruß nele
    • Hi, wenn ich den Hahn für Heiß Wasser Dreh springt die Pumpe sowie auch Dampf funktioniert auch.
      Starte ich die Maschine für einen Kaffee Mahlt sie aber es kommt kein Wasser zur Brühgruppe und auf der Anzeige steht Entlüften das mache ich und das selbe passiert, es kommt mir vor als ob die Pumpe zu wenig Druck bring. Wie gesagt Dampf und Heiß Wasser geht.
      Danach habe ich den Auslaufstutzen entfernt um zuschauen ob was verkalkt ist aber I. O.
      Als nächstes habe ich mir die Brühgruppe angesehen da fährt der Einlaufstutzen ganz normal hoch.
    • Hi, wollte ein Bild aber die Datei ist zu groß. Ich hatte den Boiler draußen dieser ist frei keine Kalk Reste durch Gebläse. Heisswasser und Dampf gehen und Pumpe läuft super, Harry es ist eine SUP 015 anno 1998.Im Test Modus fährt die Brühgruppe voll hoch beim Auslaufstutzen, im Normal Betrieb läuft die Pumpe nicht wenn die Brühgruppe oben ist.
    • Guten Abend Michael, ich habe gestern Abend das Teil zerlegt und das Getriebe ausgebaut, alles i.o. Schalter sind bei ok. Zahnräder draußen gehabt alles Top. Dann heute wieder zusammen gebaut und kurz kamen 4 Tröpfchen und das wars dann auch, ich habe sogar das alte Supportventil wieder eingebaut und denn alten Motor wieder rein getan nichts, die Pumpe summt leise da sie Druck aufgebaut hat und dieser nicht aus Support ventil entweichen kann. Ich das Gerät soweit manipuliert das ich per Hand mit dem Einlaufstutzen am Supportventil hoch geschoben um zu sehen ob das Ventil richtig öffnet daran liegt es auch nicht. Dann hab ich das Supportventil ausgebaut und wieder durch Gebläse alles frei. Ich war bis vor 1 Std. am Gerät den ganzen Tag mich bringt nicht so schnell was aus der Ruhe, meine sup 015 hat es heute geschafft ich gebe fürs erste auf.
      Danke, falls einer eine Idee hat, bin ich gernebereit sie umzusetzen mit der Hoffnung sie wieder zum Leben zu erwecken.
      Schönes We und bleibt schön Gesund
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)