Krups Siziliana F860 - Pumpe arbeitet nicht beim spülen

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Krups Siziliana F860 - Pumpe arbeitet nicht beim spülen

      Hersteller: Krups | Typ-/Modell: Siziliana F860 | ca. Baujahr: 2008

      Hi Leute,

      ich habe folgendes Problem:
      mein Arbeitskollege hat seine Kaffeemaschine vor paar Monaten in den Keller verfrachtet und nun ins Büro geschleppt, hat wohl vor dem Umzug in den Keller noch einwandfrei funktioniert, als wir sie aber anschmeißen wollten, haben nur noch die Ein/Aus und die Dampf LED geblinkt und die Reinigungs LED geleuchtet.
      nach langem spülen mittels Heißwasserauslass konnte man dann einen Kaffee zubereiten, hat gemahlt, schien gut zu laufen, aber es kam kein Kaffee raus und der Kaffeesatz fiel trocken in den Auffangbehälter.
      Ich habe das Ding auseinandergebaut un den ganzen Wasserkreislauf bis zur Pumpe gereinigt, Mahlwerk auseinandergenommen, alles sauber gemacht, aber es tut sich nichts.
      Das komische ist, dass die Pumpe für Heißwasser/Dampfen anspringt, aber für den Kaffee nicht.
      Ich habe vermutet, dass vielleicht das Magnetventil vom Drenageventil nicht die Endlage erkennt und darum den Motor nicht ansteuert, aber so wie das klackt, sieht es so aus, als ob es funktioniert, deshalb bin ich bisschen ratlos, möchte auch nicht einfach nen haufen Ersatzteile bestellen, weil die Maschine nicht um jeden Preis laufen muss.

      Also nochmal zusammengefasst:
      -Maschine an
      -Ein/Aus und Dampf blinken, Reinigen leuchtet
      -Dampf/Heißwasser nach links drehen
      -Maschine lässt sehr lange Wasser laufen, manchmal über einen Tank
      -Spülen leuchtet
      -ich drücke spülen
      -Mahlwerk fährt hin und her
      -irgendwas klackt und klickt
      -Mahlwerk fährt wieder
      -wieder auf Ausgangsposition


      wäre echt cool wenn einer ne Idee hätte worans liegen könnte, besser sehr sicher wäre, damit ich keinen scheiß bestelle
      Dankeschön :)

      Mechanische Kenntnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • Der verzögerte Prozess beim Systemfüllen könnte auf ein Problem
      am oder mit dem Flowmeter hinweisen (Schmutz im FM oder Anschluß-
      schläuche vertauscht).

      Dass kein Wasser beim Kaffeebezug/Spülen kommt, könnte auf eine
      Verstopfung am Auslaufventil und/oder dem Dampfventil hindeuten.

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Jura XJ9 Bj: 2015
    • Danke BlackSheep,
      ich habe das Flowmeter wie gesagt als erstes gründlich gereinigt und gehe davon aus, dass ich es richtig zusammengesetzt habe, auch die Schläuche glaube ich nicht vertauscht zu haben.
      Ich habe auch an eine Verstopfung gedacht, habe deshalb das Auslaufventil komplett zerlegt etc. es ist auch verstopft, anscheinend ist die dichtung zerfallen und ein stück davon ist in das T-förmige ding geraten... aber das ist meines erachtens kein Grund, dass die Pumpe nicht trotzdem wenigstens anspringt und versucht wasser zu fördern.
      Ich gehe davon aus, dass zum starten des Pumpens ein Signal fehlt, das Magnetventil, welches den Stößel rausschiebt um das Auslaufventil zu öffnen scheint zu funktionieren, gibt es am Dampfventil eine Art Rückmeldung?
    • Wenn das AV defekt ist, erzeugt die Pumpe i.d.R. einen so
      hohen Druck im System, dass sie den Anschein erweckt,
      dass sie nicht anspringt. In Wirklichkeit wird sie komplett
      bewegungs- und geräuschlos wenn sie gegen einen
      unendlichen Widerstand drückt. Liegt denn Spannung
      an der Pumpe an, wenn diese Pumpen sollte?

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Jura XJ9 Bj: 2015
    • Ich habe auch schonmal den schlauch vom auslaufventil abgezogen und die maschine gestartet, hat sich auch nichts getan, also wenn das mit dem druck aufbauen das richtige ist, dann kann es ja nur an der umschaltung Dampf/heißwasser zu kaffe brüh auslauf oben am Erhitzer liegen.
      Werde das ganze ding mal die tage auseinanderbauen... Nelde mich dann mit Neuigkeiten, danke
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)