DeLonghi ECAM 23.210.B Kaffeevollautomat - Antrieb extrem laut nach Pumpen tausch

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi ECAM 23.210.B Kaffeevollautomat - Antrieb extrem laut nach Pumpen tausch

      Hersteller: DeLonghi | Typ-/Modell: ECAM 23.210.B Kaffeevollautomat | ca. Baujahr: 2015

      Hallo zusammen,
      ich hab an meiner Delonghi Maschine folgendes Problem:
      Vor einiger Zeit wurde der Kaffee Austrag immer weniger, bis dann vor kurzen gar kein Kaffee bzw. Spülen mehr ging.
      Ich hab die Maschine aufgeschraubt und festgestellt das kein Wasser mehr durch die Pumpe kommt. Die alte Pumpe war außerdem extrem laut!
      Die Pumpe wurde jetzt erneuert, Wasser wurde 1x gespült und seit dem macht der Antieb nur noch Geräusche, aber nichts passiert mehr.
      Jetzt kommt nur noch das Geräusch aus dem unteren Video und dann kommt ein Ausrufezeichen im Display!
      Der Schlitten bewegt sich gar nicht mehr.
      Die BG hab ich inzwischen von Hand rausbekommen.

      Woran kann das noch liegen?
      Ist der Antrieb defekt?

      Ich hab von den Geräuschen mal 2 Videos gemacht:




      Mechanische Kenntnisse vorhanden: JA | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: JA

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Poison82 ()

    • Da ist die Messingmutter vom Antrieb abgenudelt. Entweder nur die Messingmutter oder den kompletten Antrieb ersetzen.
      Gruß Stefan
      -------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Ja, und der Antrieb muss komplett zerlegt werden. Ich kenn es nur von der ESAM, ist keine schöne Arbeit. <X
      Gruß Stefan
      -------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Hab jetzt alles zerlegt, die Messingmutter ist definitiv defekt!
      Ich hoffe ich bekomme das alles wieder zusammen gebaut

      Zwei fragen hätte ich noch:
      1. Ist der Stein auf dem Bild, wo die Messingmutter sitzt richtig rum?
      Oder kommt der andersrum?
      Bin mir nicht sicher ob ich den verdreht habe!

      2. In welcher Position setzt man die neue Messingmutter auf die Gewindespindel?
      Bilder
      • 25E3D537-A721-4BA2-80E9-8AA532E639AB.jpeg

        601,41 kB, 1.536×2.048, 6 mal angesehen
    • Wie herum der Klotz um die Messingmutter kommt, hab ich nun rausgefunden!

      Aber an welche Position dreht man die neue Messingmutter ?
      Stellt man die Mutter einfach so ein, dass man alles zusammengebaut bekommt und zum Schluss die Brühgruppe reinbekommt?
      Erkennt die Maschine nach dem Zusammenbau die Position von alleine?
      Hab etwas Angst, dass die Position nicht stimmt und ich mir beim ersten Mal einschalten, die Brühgruppe kaputt fahre.
    • Poison82 schrieb:

      Stellt man die Mutter einfach so ein, dass man alles zusammengebaut bekommt und zum Schluss die Brühgruppe reinbekommt?
      Genau. Beim zuschalten der Netzspannung fährt die Brühgruppe runter und wieder kurz hoch in die Entnahmeposition, dann kannst du die Brühgruppe einsetzen.
      Gruß Stefan
      -------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Habe heute die Messingmutter getauscht und alles wieder zusammen gebaut.
      Der Schlitten fährt runter und wieder hoch, dann wird es richtig laut und der Schlitten fährt oben irgendwo gegen!

      Hört sich dann so an:


      Kurze Zeit später geht die Maschine wieder in Störung! Rotes Ausrufezeichen erscheint und nichts geht mehr.
      Bekomme den Schlitten dann nur über den Testbetrieb runter und wieder hochgefahren.
      Die Möglichkeit die BG reinzusetzen hatte ich noch gar nicht.
    • Neu

      Das Gewinde ist ok, ich konnte die Mutter problemlos drauf drehen!
      Die Brühgruppe kommt nicht gegen den oberen Endschalter und schaltet nicht selbstständig ab! Wenn ich den Endlagenschalter Ausbaue und von Hand drücke, kurz bevor die Brühgruppe oben ist, fährt sie wieder runter und ich bin im Testmodus.
      Deshalb scheinen die Endlagenschalter von der Funktion i.o. zu sein!

      Die Maschine nur einstecken geht gar nichts, es kommt sofort das rote Ausrufezeichen und man kann nichts machen.

      Wenn ich 1xTasse + Dampf drücke und den Stecker einstecke, fährt die Brühgruppe einmal runter und wieder hoch, aber oben kommt dann das Geräusch aus dem letzten Video, da sie nicht gegen den Endlagenschalter fährt.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)