Jura Impressa C60 - Meldung: Wasser füllen

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Jura Impressa C60 - Meldung: Wasser füllen

      Hersteller: Jura | Typ-/Modell: Impressa C60 | ca. Baujahr: 2018

      An meiner Jura Impressa C60 kommt Wasser füllen, wenn ich den Anschaltknopf gedrückt halte. Ohne festhalten des Anschaltknopfes fährt die Maschine nicht hoch.
      Ich habe schon Schwimmer des Wasssertankes angeschaut ist in Ordnung.
      Folgendes: Es kam am Auslaufhahn kein Kaffee mehr raus, der kam über den Auslauf raus. Da habe ich die Maschine geöffnet und die beiden Auslaufhähne gesäubert. Dabei habe ich nicht beachtet das der Anschaltknopf durch einen leichten Dreh vom Deckel geht. Also war es die ganze Zeit am Deckel dran.
      Ich habe ihn in reperatur gehabt und die meinten die Leistungsplatine wäre kaputt, obwohl sie zuvor noch alles ging. Der Einbau so einer neuen Platine kostet erheblich viel Geld. Gibt es noch was was es sonst sein könnte. ?(

      Mechanische Kenntnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: NEIN
    • Hallo Anne,
      verstehe ich das richtig, dass du 2 Probleme hast?
      1. Die Maschine bleibt nur eingeschaltet, wenn du den Einschaltknopf gedrückt hältst.
      2. Das "Wasser füllen" geht nicht weg.

      Was meinst du mit Auslaufhahn und Auslauf? Kannst du bitte die richtigen Begriffe benutzen? So verstehe ich das nicht wirklich...

      Grüße
      Kai

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kai X7 ()

    • Hab mir das gerade mal angeschaut- die Steckplätze sind auf der Platine direkt nebeneinander, aber es sind wohl etwas unterschiedliche Stecker. Damit dürfte Vertauschen ausscheiden. Sieh dir mal an ob der Reedsensor (der weiße auf dem Foto) noch an der richtigen Stelle sitzt und ob das Kabel nicht irgendwo verletzt ist- das passiert gerne mal, wenn es zwischen Gehäuse und Seitenabdeckung gequetscht wird- ist ja sehr dünn...

      Dass du den Ein-Aus-Schalter gedrückt lassen musst liegt vermutlich einfach an einem defekten Schalter...
      Bilder
      • IMG_1224.JPG

        233,83 kB, 768×1.024, 13 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Kai X7 ()

    • Vielen Dank für die vielen Informationen. Ich habe lediglich die Auslauf Hülse mit allen was dazu gehört gereinigt. An der Platine war ich überhaupt nicht dran. Ich habe lediglich vergessen den Anschaltknopf vom Deckel zu entfernen somit hing der Deckel und Anschaltknopf dran. Und danach alles wieder zusammengebaut und das war es. Versucht Maschine anzuschauen und nix passierte und wenn ich auf dem Anschaltknopf gehalten habe kam im Display Wasser füllen.

      Ich werde alles mal überprüfen was ihr mir alle für tolle Informationen gegeben habt. Danke euch schon mal. :D
    • Tausch mal den Stecker mit dem blau/weißen Kabel mit dem Stecker wo zwei schwarze Kabel drin sind. Hat Kai als Bild oben schon extra eingestellt. Da sie immer noch aus geht hast du im 230V Bereich auch noch Kabel vertauscht. Wenn man da etwas verkehrt herum probiert kann man auch einen Kurzschluss machen. Warum hat denn keiner Bilder gemacht? Kam das wirklich durch eine Fachwerkstatt oder ist es selber verursacht?
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)