Krups Orchestro FNF2 - Nach Revidierungen: Wasser läuft in Schale bzw. vermutlich aus Einlaufstutzen

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Krups Orchestro FNF2 - Nach Revidierungen: Wasser läuft in Schale bzw. vermutlich aus Einlaufstutzen

      Hersteller: Krups | Typ-/Modell: Orchestro FNF2 | ca. Baujahr: 2002

      Hallo zusammen,
      hoffe jmd. kann mir helfen. Habe die Krups Orchestro Dialog Auto Cappuccino FNF 243 mit undichter Brühgruppe erhalten. Habe die Brühgruppe und das Drainageventil revidiert und vorhin noch das Auslaufventil gesäubert. Die Maschine ist offen, so dass ich alles sehen kann, könnte also auch Fotos oder Videos liefern...
      Einen Kaffeebezug habe ich bisher nicht getestet, da bisher sogar der Spülvorgang schiefgeht - das ist auch mein Problem. Nebenbei: Warmwasserbezug und Dampfbezug klappen. Wenn ich die Maschine einschalte und nach der Testfahrt spülen will, macht die Maschine dies zwar, aber so dass das Wasser unten in die Maschine läuft. Wenn ich unten reinschaue bzw. dabei zugucke sehe ich natürlich nicht viel, da die Einzelteil ja dann in Position fahren, jedenfalls sieht man danach sehr deutlich, dass das Wasser aus dem Einlaufstutzen gekommen ist, da dieser noch etwas "sprudelt". Das Drainageventil würde ich ausschließen, da neue Dichtungen drin sind und (bevor ich eben das Auslaufventil sauber machte) der Einlaufstutzen schon bereits ohne etwas zu tun (außer dass die Maschine eben schon ausheizt und ggf. Überdruck abbauen muss) leicht topfelte, jedoch ohne dass es aus anderen Stellen der Drainage herauskam. Der Kaffeeauslauf oben bleibt dementsprechend staubtrocken. Es kommt also kein Wasser das Stiegrohr hoch. Wenn ich nach dem Spülvorgang oben in die Brühkammer schaue ist die Dichtung des unteren Kolbens ringsum minimal feucht, so als wäre dort ggf Wasser gewesen (dort steht aber kein Wasser oder so - ist wirklich nur ganz außen rundrum minimalst feucht, als habe die Dichtung ggf. Wasser geschoben). Ob nun also das Wasser gar nicht erst aus dem Einlaufstutzen in den unteren Kolben kommt oder ob das Problem erst dahinter liegt, kann ich nicht genau erkennen. Habe schon drüber nachgedacht, ob der Druck gegen das Cremaventil ggf. zu gering ist - könnte das sein? Pumpe hört sich allerdings gut an und Warmwasser etc. läuft gut.
      Um Tipps bin ich echt dankbar, denn nach Stunden des Saubermachens und Reparierens würde ich nun nach Tagen doch gerne auch mal einen Kaffee trinken ;) im Moment bin ich hier echt am verzweifeln... Ich zähle auf euch! :)
      MFG

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • Hallo,

      ist der untere Kolben richtig herum eingesetzt,
      tief genug montiert und auch nicht defekt?

      Wurde beim Steigröhrchen des Drainageventils
      auch die richtige und keine zu dicke Dichtung
      genommen?

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Jura XJ9 Bj: 2015
    • Hi,
      an den Kolben dachte ich auch schon, habe eben Fotos gemacht, um das zu überprüfen, der ist richtig herum. Was genau meinst du mit tief genug? Sagen wir mal so, ich habe es gemacht wie in der Anleitung beschrieben ... kann ich das denn irgendwie überprüfen?
      Was könnte am Kolben defekt sein?

      Soweit ich das verstehe ist das Stiegrohr im oberen Kolben. Wenn du mit Steigröhrchen den Einlaufstutzen am DV meinst: Ja. Bzw. war dies zumindest die einzige im Set, die nicht doppelt vorkam - konnte also nicht verwechselt werden.

      Da die Brühgruppe ganz runterfährt (schätz ich zumindest - da wenn man die Führungswalze beobachtet es auf "Anschlag" geht) müssten sich die zwei Teile ja auch verbinden, sonst würde ja schon vorher blockiert, oder?

      MFG und Danke schon mal - hoffe der Fehler kann noch gefunden werden.
    • Hi,
      ist eine Ringdichtung. Habe aufgrund deiner Aussage (unterer Kolben defekt?) gestern nochmal alles auseinandergebaut. Unterer Kolben ist frei. Bzgl. des "tief genug" habe ich den Test gemacht den Kolben mal anders zusammenzubauen, also erst Kolben in den Zylinder bis Anschlag, dann Zahnrad-Gabel drauf. Dann springt der Kolben aber bei der manuellen Probefahrt ab (manuell = mit der Hand). Hab's dann nochmal erneuert und wieder so gemacht wie in der PDF - also erst Zahnrad-Gabel und Zylinder voll zusammen, dann Kolben vorsichtig rein. Dann sieht man in der manuellen Probefahrt auch, das der Kolben fast bis Anschlag geht. Das Röhrchen habe ich versucht mit der Hand reinzudrücken, geht zwar minimal schwer - also flutscht nicht super, sollte aber passen. Mir fiel allerdings auf, dass man bei manuellen Probefahrt (zumindest bei mir) mit dem großen weißen Zahnrad nach unten hin komplett bis Anschlag gehen muss, damit das Rohr reingeht (selbst dann könnte es m. E. noch einen mm weiter reingehen [man sieht die Dichtung noch etwas]) es sollte aber abdichten. Und ich denke genau hier liegt das Problem - der Lösung bin ich also ggf. ein Stück näher, allerdings weiß ich jetzt nicht weiter. Und zwar:
      Ich habe die BG in Grundposition gebracht und die Kammer mittig zum Loch (wirklich sehr exakt mittig) und auch darauf geachtet, dass beim Einbau (Festmachen des Motors usw.) das ganze nicht verrutscht. Wenn die Maschine dann allerdings die "echte" Probefahrt macht fällt auf, dass das Zahnrad nicht bis ganz unten geht. Ein paar Millimeter fehlen - was ja bedeutet, dass das Röhrchen nicht in den Kolben gelangt. Außerdem endet die Probefahrt damit, dass die Kammer nicht mehr mittig ausgerichtet ist. Ich habe davon mal ein Bild gemacht:
      dropbox.com/s/1cmsp0oa105ngno/fnf2.jpg?dl=0
      Der rote Strich markiert in etwa das Ende der Fahrt "nach unten", beim Handbetrieb musste ich schrauben bis das Gewinde ganz verschwand, das sind die fehlenden mm, die ich meine.
      Jetzt ist die große Frage: Wie bekomme ich die Probefahrt justiert??? Am Encoder drehen oder vor Festmachen den Motor 1-2 Ritzel weiterstellen? Und in welche Richtung? Gibt es hierfür eine Lösung? Ich denke, wenn die Fahrt passt, sollte alles wieder gehen, alle anderen Fehlerquellen habe ich eigentlich ausgeschlossen ... Ich mag endlich wieder Kaffee :D
      Danke nochmals vorab!
      MFG
    • Die Brühkammer ist selten bis nie hundertprozentig mittig ausgerichtet, sieht völlig normal aus auf deinem Foto.
      Wenn der untere Kolben nicht vollständig auf dem Andockstutzen des Drainageventils aufsetzt, ist er nicht tief genug eingesetzt, das hat mit dem Encoder und der Initialisierung der Brüheinheit genau gar nichts zu tun ;)
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • Wie gesagt: Bei manuellem Test geht der Kolben im Zylinder bis Anschlag (der Zylinder hat ja unten einen Rand an dem man erkennt, wenn der Kolben komplett unten ist). Weiter runter kann er schlicht nicht. Und falsch eingebaut ist er nicht, bzw. kann er nicht sein, da es extra Aussparungen gibt - man kann ihn also nicht falsch rum einsetzen, sonst würde er nicht ganz herunter gehen. Muss also m. E. an der Initialisierung liegen - nur dass ich wissen müsste wie ich diese justieren kann.
    • FNF2-Weazle schrieb:

      Muss also m. E. an der Initialisierung liegen - nur dass ich wissen müsste wie ich diese justieren kann.
      Da gibt es nichts zu justieren. Egal in welcher Stellung Du die Brüheinheit einbaust: Sie fährt auf oberen Anschlag, der Motor ändert die Drehrichtung, fährt auf unteren Anschlag, der Motor ändert die Drehrichtung, fährt in Grundstellung. Ich wüsste nicht, wie oder woran man da etwas einstellen könnte...
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • FNF2-Weazle schrieb:

      Wie bekommt die Maschine denn "den Anschlag" mit? Registriert das der Motor?
      Ja, er registriert den mechanischen Widerstand und polt dann um (fachmännisch kann ich das leider auch nicht erklären...).
      Der Encoder erzeugt eine Fehlermeldung (Error 8), wenn die BG nicht korrekt verfährt und die Umdrehungen des Encoders demzufolge nicht stimmen...
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • Mein erster Verdacht aufgrund deiner Nachricht wäre jetzt, dass der Widerstand zu hoch ist, aber die manuelle handgetriebene Testfahrt klappt ja ohne große Kraftaufwände. Außerdem habe ich die Maschine gerade nochmal angemacht und bei der Inititalfahrt beobachtet. Oben hatte ich das leider falsch beschrieben - was ich bisher mit Testfahrt/Probefahrt etc. meinte ist die Fahrt des Spühlvogangs um den es mir ja primär geht, da ich danach Wasser in der Maschine habe. Nun ist mir eben bei der eigentlich Initialfahrt (nach Einschalten) aufgefallen, dass die BG ganz runter fährt, also auch leicht über das Gewinde hinaus (gemeint ist was man sieht) - also entgegen dem rot markierten Strich im Bild eher nochmal 3-5 mm weiter - Gewinde nicht mehr zu sehen. Der Motor schafft das also und die Initialfahrt geht wirklich bis Anschlag. Wenn ich den Spülvorgang dann starte habe ich wieder Wasser unten drin (kommt eben aus dem Einlaufstutzen oder Stiegröhrchen des DV) - d. h. beim Spülen fährt die BG nicht hundertprozentig runter (paar mm fehlen). Aber warum, wenn es der Motor doch bei der Initialfahrt schafft?? Jetzt bin ich wirklich verwirrt ... Beim Spülen soll doch Wasser vorne aus dem Kaffeeauslauf kommen, richtig???
    • Hm, ok, habe die BG nochmal (glaube zum hundersten Mal) aufgemacht. Ggf. habe ich mich verguckt. Beim Handbetrieb kommt der Kolben ganz runter - aber doch nur mit Kraftaufwand. Schätze der Motor "blockiert" früher, da er "denkt" dass er auf Anschlag ist, da fehlen aber ganz klar ein paar mm, die dann im Handbetrieb wirklich Kraft kosten. Interessant ist, dass unten im Zylinder ca. in Höhe von 5 mm ein kleiner Rand ist, der etwas "erhöht" ist. Der Zylinder ist also nicht durchgehend gleich breit (vom Innendurchmesser her gesehen) sondern an einer Stelle etwas weniger breit, vermutlich die Stelle wo man viel Kraft braucht und der Kolben bzw. die Dichtung nicht mehr weiter geht. Jetzt frage ich mich einerseits warum das so ist (oder ob das bei euch / in anderen Maschinen auch so ist) und zweites was ich nun mache - ich könnte die Stelle etwas abschmirgeln - allerdings habe ich dann hinterher eine raue Fläche, was ja auch nicht Sinn und Zweck der Sache ist ... Ideen??
    • Für mich klingt es immer noch nach einem Montagefehler des unteren Kolbens...
      Bei korrekter Montage fährt der Kolben definitiv auf den Andockstutzen des DVs auf, da gibt es kein Vertun ;)

      Möglicherweise hat der O-Ring am Kolben das falsche Maß? ?(
      _____________________

      Gruß, Manuel

      Küche: Jura ENA5
      Werkstatt: Ascaso Steel Uno Pro, Ascaso i-Steel i-1
      Büro: Jura XF50 Classic

    • Problem gelöst ... hatte neue Ringe gekauft (rote) für oberen und unteren Kolben. Diese habe ich nun einfach mal getauscht (miteinander) und obwohl sie anfangs exakt gleich aussahen, lief der untere Kolben besser - einen Tropfen Olivenöl in den Zylinder und das Ding läuft. Scheinbar waren die Ringe nicht exakt gleich, da reicht ja schon ein nm, das er im Zylinder hängen bleibt - der Widerstand war wohl für den Motor zu hoch. Absolut krass - dafür durfte ich die blöde BG etliche Male ein und ausbauen. Zum Heulen.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)