DeLonghi ECAM 23.466.S Cappuccino - Entkalkungsprogramm in Endlosschleife | Wasserstand wird nicht erkannt

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi ECAM 23.466.S Cappuccino - Entkalkungsprogramm in Endlosschleife | Wasserstand wird nicht erkannt

      Hersteller: DeLonghi | Typ-/Modell: ECAM 23.466.S Cappuccino | ca. Baujahr: 2015

      Hallo an alle,


      ich hab folgendes Problem das ich alleine nicht gelöst bekomme.
      Meine ECAM 23.466 kommt nicht mehr aus dem Entkalkungsprogramm.
      Es spielt keine Rolle wieviel Entkalker/Wasser im Tank ist, auch wenn dieser leer ist geht das Programm weiter und fängt natürlich an Luft zu ziehen.

      Wenn ich nun den Tank herausnehme und befülle geht das Spiel weiter. Bis ich den Ausschaltknopf betätige.

      Ich habe den Reedsensor MK04U-BV11566 getauscht was keine Besserung gebracht hat, diesen habe ich auch mit einem Magneten getestet und die 2 PINs an der Leistungsplatine überbrückt.
      Ich nehme an das spätestens beim überbrücken der PINs die Meldung kommen sollte Wassertank Leer/füllen, leider bleibt diese Meldung aus.


      Ansonsten funktioniert alles, der Milchschaum ist super der Kaffee auch und die Menge sieht alles korrekt aus.

      Bevor ich nun den Flowmeter und die Leistungsplatine auf gut Glück tausche hat ja vielleicht jemand eine Idee.

      Ach ja, den Testmodus für die Komponente hatte ich ausgeführt da konnte ich keine Fehler feststellen, der Reset per Einschaltknopf+ P/Menü Taste hat nicht funktioniert, es blinken ESC und OK aber nichts passiert.

      Bin für jeden Tipp dankbar.

      Gruß an alle

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: JA
    • Hallo
      Wenn der Tank leer ist musst du nur etwas warten, (10-20 Sec.), dann läuft das Programm weiter,
      "Entkalkung beendet.... Wassertank füllen zum Spülen" usw.
      Solange du den Tank während der Entkalkung nachfüllst, wird das Entkalken ewig weitergehen.
      Mir ging es das 1. Mal genauso wie du es beschrieben hast.
      Nicht vergessen genau laut Handbuch zu entkalken, besser 3 mal nachlesen.
      Gruß Siggi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von engsieg () aus folgendem Grund: ergänzt

    • engsieg schrieb:

      Hallo
      Wenn der Tank leer ist musst du nur etwas warten, (10-20 Sec.), dann läuft das Programm weiter,
      "Entkalkung beendet.... Wassertank füllen zum Spülen" usw.
      Solange du den Tank während der Entkalkung nachfüllst, wird das Entkalken ewig weitergehen.
      Mir ging es das 1. Mal genauso wie du es beschrieben hast.
      Nicht vergessen genau laut Handbuch zu entkalken, besser 3 mal nachlesen.
      Gruß Siggi
      Hi Siggi,

      wenn der Tank leer ist dann pumpt die Maschine ca. 1min Luft, bleibt dann stehen mit der Meldung Entkalker einfüllen. Zum spülen kommt das Programm nicht. So einfach wird es nicht. :)
    • Geh mal in den Display Testmode. Dann aus und wieder einschalten, dabei wird auch ein Reset durchgeführt. Anschließend musst du die Erstinbetriebnahme durchführen!
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • jokel schrieb:

      Geh mal in den Display Testmode. Dann aus und wieder einschalten, dabei wird auch ein Reset durchgeführt. Anschließend musst du die Erstinbetriebnahme durchführen!
      Hab ich gemacht. Der Reset wurde diesmal wirklich durchgeführt, Sprache ausgewählt, dann hat die Maschine einen Spülgang mit Heiswasser ausgeführt ist dann ca.30Sek. bei der Meldung Aufheizung bitte warten stehen geblieben bevor wieder die Meldung entkalken kam. Leider keine Besserung :(
    • engsieg schrieb:

      Hallo
      hat das Entkalken bis dato immer funktioniert ? Hast Du den KVA erst gebraucht übernommen ?
      Im Nachbarforum steht auch einiges über das Problem !
      Gruß Siggi
      Hallo
      das entkalken hat immer funktioniert, hab die Maschine seit ca.4 Jahren. Nach 2,5 Jahren war sie mal zur Reparatur ich kann mich nicht mehr erinnern was getauscht wurde, müsste die Liste aber noch haben. Ich hatte nach dem Kauf kostenlos die Garantie um ein Jahr verlängert, nach der Reparatur wurde die Maschine nicht viel genutzt, war aber immer voll funktionsfähig, ist sie ja immer noch außer das die Meldung entkalken nicht verschwindet und der leere Tank nicht erkannt wird. Macht immer noch einen Super Cappuccino :)

      Ich weiß nicht welches Nachbarforum du meinst xxxWelt.net, xxxautomaten.org oder meinst du xxxmakers.de? Habe auf jeden Fall viel gelesen vielleicht sogar zuviel :) aber nichts passendes gesehen.
    • Hallo
      ich glaube gelesen zu haben, daß das Ende des Entkalkungsvorganges vom leeren Wassertank abhängt !
      Du könntest folgendes versuchen: wenn Tank leer ist, kein Wasser nachfüllen, Pumpe röchelt ist normal, Irgendwann sollte der KVA merken, daß der Tank leer ist. Wenn die Pumpe nach mehreren Minuten immer noch röchelt nimm den Tank ab und halte den Daumen auf den Tankanschluss am Gehäuse Zwecks Prüfung ob der Anschluss dicht ist.
      Das Ganze versuchsweise mit reinem Wasser unter strikter Beachtung der 19 Punkte zur Entkalkung laut Bedienungsanleitung.
      Gruß Siggi
    • Hi,

      wie schon weiter oben erwähnt, zieht der KVA ca.30min Luft nachdem der Tank leer ist.
      Das das Ende des Entkalkungsvorganges vom leeren Wassertank abhängt kann ich mir sehr gut vorstellen, wenn aber schon das überbrücken des Reedsensors auf der Leistungsplatine nicht dafür sorgt das der Tank als leer angezeigt wird kann ich mir nur folgendes vorstellen.

      1. Leistungsplatine defekt

      2. Leistungsplatine muss mit PIC Programmer zurückgesetzt werden (darauf habe ich ja so garkeine lust) da alle Resets bis jetzt nichts gebracht haben

      3. Irgendein Sensor der an irgendeiner Stelle Kalk erkennt, blockiert den weiteren Entkalkungsablauf oder blockiert den Reedsensor und dessen Funktion.
    • Neu

      Pusche schrieb:

      Hallo , vielkeicht ist der Stecker auf der Platine etwas locker , Kontakte nachlöten ...
      Danke für den Tipp, hab die Platine ausgebaut die 2 Kontakte nachgelötet und der Wasserstand wird jetzt erkannt.
      Leider nur im Normalen Betrieb, das Entkalken leuchtet immer noch und wenn ich das Entk. Programm starte wird dieses weiterhin nicht beendet. Der Fehler besteht leider immer noch ;(
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)