Melitta Caffeo Bistro II E 960 - 105 - Startet nicht

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Melitta Caffeo Bistro II E 960 - 105 - Startet nicht

      Hersteller: Melitta | Typ-/Modell: Caffeo Bistro II E 960 - 105 | ca. Baujahr: 2011

      Hallo zusammen,
      nach unzähligen erfolgreichen Reparaturen an unterschiedlichsten KVA's habe ich eine "harte Nuss" auf dem Tisch!
      Maschine macht beim Einschalten keinen Mucks. Allerdings messe ich auf der Hauptplatine an C 4 bzw. C 25 eine Netzteilsekundärspannung von 23,5 bzw. 4,9 Volt. Die Frage ist nun: Wie kann man systematisch weiter messen? Nebenbei gefragt: Müssten nicht grundsätzlich beim Einschalten (z.B. über den Hauptschalter) diverse Anzeigeleuchten aufblinken oder explizit nur beim Drücken des Powertasters an der Front? Gibt es in der Steuerung Sicherungssysteme, die jeglichen Startvorgang (z.B. durch defekte Antriebsmikroschalter) blockieren? Beide Sicherungen sind okay, ebenfalls Heizelement und BG-Motor. Eine Pauschalreparatur rechnet sich nicht, da das Gerät ungewöhnlich intensiv benutzt wurde. und entsprechende Verschleisserscheinungen zeigt.
      Bin für jeden Tipp sehr dankbar! :)

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • Guck dir mal die Platine an und auch den IC mit der Aufschrift TNY280P, sollte der Schaltnetzteil IC sein. In der Nähe findest du den Netzfilter und den Brückengleichrichter, die Diode kann man eingelötet messen. Mach auch mal ein Foto, wo du gemessen hast. Oder hat die noch einen klassischen Trafo? Im aus Zustand sollte die Standby LED schon leichten.

      Mach einfach ein paar Fotos, habe auch noch eine billige Bistro zu testen stehen :whistling:
    • Wenn auf der Platine "0914" aufgedruckt ist, ist das dann das Herstellungsdatum? Würde bedeuten, dass die schon mal ersetzt wurde, das nur so als Vermutung. Da die beiden Spannungen anscheinend passen, gehe ich davon aus, dass das Netzteil läuft. Oder gibt's noch eine weitere Spannung für das Gerät? Übrigens: Die Besitzerin hat die Maschine extrem wenig gepflegt, es gab wohl längere Zeit diverse Undichtigkeiten innerhalb der Maschine, d.h.,es gibt erschreckend viele Ablagerungen von kalkhaltigem Wasser, leider. Ob das letztendlich den Fehler auslöst, keine Ahnung. Leider sind meine Fotos zu "groß". Habe inzwischen den Reparaturversuch abgebrochen und möchte gern die Hauptplatine "spenden". Wer hat Interesse? Bei der letzten Prüfung habe ich keine Ausgangsspannungen messen können, vermutlich ist doch das Schaltnetzteil-IC oder Optokoppler hinüber. ?(
    • Neu

      kaffeetroniker schrieb:

      Gibt es einzelne (bezahlbare Mikroschalter) für die BSH Antriebe?
      Diese hier sind für die alten BSH-Antriebe:
      komtra.de/bosch-ersatzteile/bo…-kaffeevollautomaten.html

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Siemens EQ7 M Bj: 2013
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)