Jura Impressa X7 - produziert keinen Dampf / Milchschaum

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Jura Impressa X7 - produziert keinen Dampf / Milchschaum

      Hersteller: Jura | Typ-/Modell: Impressa X7 | ca. Baujahr: Unbekannt

      Hallo zusammen,

      seit einiger Zeit habe ich zunehmend Probleme mit meiner Bremer Smart (bgl. Jura X7).
      Nachdem ich Brühgruppe und Mahlwerke samt Drainageventil selbst erfolgreich überholt habe und der Kaffeebezug nun einwandfrei funktioniert macht nun der Dampf- Milchschaumbezug Probleme.

      Folgende Symptome
      - Heisswasserbezug funktioniert, Gerät will danach aber sofort spülen
      - bei Dampfbezug produziert das Gerät ebenfalls nur Heisswasser und will danach spülen (die Pumpe läuft während des Bezugs übrigens durch und taktet nicht)
      - Milchschaumbezug funktioniert daher ebenfalls nicht -> siehe Dampfbezug

      Kurioserweise funktioniert das ganze bei so circa jedem 10. Start des Gerätes für einige Bezüge...

      Habe das Gerät bereits entkalkt, allerdings 'hing das Gerät' beim entkalken in einer Dauerschleife und wollte ständig neues Wasser/Entkalker in den Tank haben.

      Da ich mich mit dem Dampfsystem des Geräts bisher nicht weiter beschäftigt habe, wäre ich für den ein oder anderen Tipp dankbar, das defekte Bauteil zu identifizieren um es gezielt austauschen zu können.

      Gruß
      Malte

      Mechanische Kentnisse vorhanden: NEIN | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: NEIN

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Malte ()

      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)