Bosch VeroBar 100 TES70151DE - nichts passiert wenn der Netzschalter gedrückt wird

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Bosch VeroBar 100 TES70151DE - nichts passiert wenn der Netzschalter gedrückt wird

      Hersteller: Bosch | Typ-/Modell: VeroBar 100 TES70151DE | ca. Baujahr: 2012

      Guten Tag,

      meine Kaffeemaschine lässt sich nicht mehr einschalten. Wenn der Netzschalter gedrückt wird bleibt alles dunkel und man hört auch nichts.
      Der Netzschalter funktioniert jedoch einwandfrei und auf der Platine kommen auch 230V an.
      Auf der Platine sind keine offensichtlichen Schäden wie aufgeblähte Kondensatoren oder schwarze Flecken zu entdecken.
      Klingt das trotzdem nach einer defekten Platine?

      Vielen Dank für eure Hilfe!
      Gruß Michael

      EDIT 11.02.2019: Die Maschine läuft wieder. Ich habe die Hauptplatine ausgewechselt.

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Michael1234 ()

    • Juschi schrieb:

      habe bei mir erst letzte Woche einen defekten Hauptschalter an einer Verobar 100 gewechselt. Prüfe mal nach, ob beim Drücken des Schalters (gedrückt halten) zwischen den zwei mittleren Flachsteckern Durchgang ist.
      Hallo Juschi,
      vielen Dank für deine Antwort!
      mit den beiden Flachsteckern meinst du die Stecker, die aus dem Schalter rauskommen, oder? Der eine von denen geht zur Steckdose und der zweite auf die Platine.

      Ich habe den Widerstand zwischen den Steckern gemessen.
      Beim Gedrückt-halten ist ein Kurzschluss zwischen den Steckern. Und nach dem Drücken abwechselnd Kurzschluss und unendlicher Widerstand. Der Schalter scheint also zu funktionieren, oder?

      Gruß
      Michael
    • Zuminest müsste die Maschine angehen, solange du den schalter gedrückt hältst.
      Manchmal ist die Spule (oberer Flachstecker) kaputt, die den Arbeitskreis (beide mittleren) auf Durchgang hält.
      Getriggert wird das ganze über den untersten kleinen Doppelstecker.
      Wenn man die beiden mittleren Stecker kurzschließt, solte die Maschine auch starten.
    • Juschi schrieb:

      Manchmal ist die Spule (oberer Flachstecker) kaputt, die den Arbeitskreis (beide mittleren) auf Durchgang hält.
      Getriggert wird das ganze über den untersten kleinen Doppelstecker.
      Wenn man die beiden mittleren Stecker kurzschließt, solte die Maschine auch starten.
      Ich weiß leider nicht genau, was du meinst.
      Meinst du die Flachstecker, die ich hier in rot markiert habe? Das ist ja die Verbindung zum Netzstecker. Oder welche meinst du?

    • Michael, tausche einfach den Netzschalter aus.
      Der kostet nicht die Welt.
      Es ist jedenfalls nur ein Impulsschalter ohne Rastfunktion.
      Ich vermute das er nur einen Start und Stopimpuls abgibt den die Steuerung erkennt und dann intern ein und ausschaltet.
      Die Steuerung brauchst du nur ausbauen wenn sie ausgetauscht werden muß.
      Zu messen gibt es in deinem Fall nichts.

      Sollte der Tastertausch nicht zum gewünschten Erfolg führen befürchte ich das schlimmste.
      Eventuell gibts die Steuerung auch gebraucht.

      Viel Erfolg und Gruß an deine Mama.

      Kostet 4,95€ komtra.de/bosch-ersatzteile/bo…professional-verobar.html
      Ein unbeschriebenes Blatt...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Katermikesch ()

    • Hallo Katermischek. Vielen Dank für deine Antwort.

      Katermikesch schrieb:

      Es ist jedenfalls nur ein Impulsschalter ohne Rastfunktion.
      Ich vermute das er nur einen Start und Stopimpuls abgibt den die Steuerung erkennt und dann intern ein und ausschaltet.
      Ich habe den Schalter überprüft. Es scheint ein stinknormaler Schalter zu sein, der schließt oder öffnet. Da wird soweit ich erkennen kann kein Impuls abgegeben. Trotzdem vielen Dank für deine Hilfe.

      Ich habe eine neue Platine bestellt und eingebaut. Jetzt funktioniert wieder alles. An der kaputten Platine habe ich ein paar Kondensatoren und Widerstände getestet. Dort konnte ich keinen Fehler finden. Vielleicht war einer von den Mikrocontrollern kaputt.
      Jedenfalls läuft jetzt wieder alles.
      Vielen Dank an euch alle für eure Hilfe!
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)