DeLonghi EAM 3400.S Magnifica Digital - Spülvorgang hört nicht auf

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • DeLonghi EAM 3400.S Magnifica Digital - Spülvorgang hört nicht auf

      Hersteller: DeLonghi | Typ-/Modell: EAM 3400.S Magnifica Digital | ca. Baujahr: 2013

      Hallo zusammen,

      ich habe ein merkwürdiges Problem mit meiner DeLonghi: beim Einschalten wird der Spülvorgang nicht gestoppt.
      Sie spült so lange, bis der Tank leer und der Auffangbehälter voll ist oder überläuft.
      Wenn ich die Serviceklappe öffne und wieder schließe, stoppt sie den Spülvorgang und fährt ganz normal "hoch".
      Danach funktioniert sie wie eine Kaffeemaschine funktionieren sollte.

      Den KVA habe ich vor etwa einem Jahr bekommen und einen großen Service gemacht:
      zerlegt, gereinigt, neue Dichtungen, defekte Teile ausgewechselt und wieder zusammen gebaut.
      Danach war das Phänomen nicht vorhanden, das kam erst nach etwa einem halben Jahr, von jetzt auf gleich.
      Hat von Euch jemand eine Idee, woran es liegt und was ich dagegen tun kann?

      Danke!

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • Reset schon probiert?
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Das ist kein Reset. Geh in den Display- und Tastentestmodus. Durch das verlassen(Netzstecker ziehen) des Modus wird ein Reset ausgelöst und du mußt die Erstinbetriebnahme durchführen. komtra.de/delonghi-reparaturan…99f526aac28fc7d80612cba52
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Das ist auf der Leistungselektronik hinterlegt und variiert abhängig von der SW-Version. Kann eigentlich nur ein Bug sein, sonst wäre es nicht nur beim spülen. Dampf funktioniert auch?
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • So, wieder zu Hause und nachgeschaut:
      Dampf funktioniert, Heißwasser auch
      Zwischendurch wird nur hin und wieder "Zu fein gemahlenes Mahlwerk" osä angezeigt.
      Entkalkt habe ich sie auch noch und den Spülvorgang - keine Änderung.
      Beim Einschaltvorgang hört der Spülvorgang erst auf, wenn der Tank alle ist oder ich kurz die Serviceklappe öffne.

      Wenn es ein Bug ist, "woher" kommt er (vor ein paar Monaten war ja noch alles iO?!) und was kann ich dagegen tun?

      Besten Dank und VG
      Ronald
    • Zu fein gemahlen hängt auch mit dem Spülfehler zusammen. Schau dir mal den Stecker vom Flowsensor genauer an. Evtl war/ist etwas undicht und tropft dadrauf.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Neu

      Du hattest den richtigen Riecher -> anscheinend hat der Flowmeter eine Macke.

      Über dem Stecker ist noch eine Gummitülle als Schutz drüber gewesen. Aber auch unter dem Stecker / Steckverbindung alles iO.
      Steckverbindung auf der Platine ebenso und die Zuleitung sieht mMn unauffällig aus.
      Flowmeter aufgeschraubt, aber auch im Inneren alles unauffällig und das Rädchen lässt sich leicht drehen.
      Also kurzerhand den Flowmeter aus der anderen Maschine testweise umgesteckt und siehe da, sie hört nach ca. 60/70ml mit dem Spülvorgang auf :)

      Danke Dir und VG
      Ronald
    • Neu

      Danke für die interessante Rückmeldung :thumbup:
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)