Jura Impressa C9 - nach Einschalten ab und zu Meldung: Zu heiß

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • Jura Impressa C9 - nach Einschalten ab und zu Meldung: Zu heiß

      Hersteller: Jura | Typ-/Modell: Impressa C9 | ca. Baujahr: 2010

      Hallo,

      habe gerade eine Jura C9 komplett überholt.
      Jetzt ist mir aufgefallen, dass diese ab und zu beim Einschalten und anschließenden Spülen zu heiß anzeigt. Das Spülen wird gar nicht erst ausgeführt.
      Wasserbezug durchgeführt und danach kann man alles ganz normal bedienen. Der Fehler ist nur ab und zu.
      Liegt es am Temperatursensor oder hat ein Bauteil auf der Platine einen weg?

      Gruß Michel

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA
    • raubritter schrieb:

      Liegt es am Temperatursensor oder hat ein Bauteil auf der Platine einen weg?
      Tja, das ist die Frage die man tasächlich nur vor Ort an der
      Maschine selber beantworten kann. Ich würde zunächst mal
      den Sensor tauschen und alle Steckkontakte die mit dem
      Sensor zu zun haben von möglicher Oxidation befreien und
      dann weitersehen...

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Siemens EQ7 Z Bj: 2009
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)