AEG Caffe Silenzio CS5200 - Brühgruppe wird nicht positioniert

    Diese Webseite verwendet Cookies. Durch Weiternutzung dieser Webseite erklären Sie sich hiermit einverstanden. Nähere Informationen zu Cookies und Ihrer Widerspruchsmöglichkeit, entnehmen Sie unserer Datenschutzerklärung.

    • AEG Caffe Silenzio CS5200 - Brühgruppe wird nicht positioniert

      Hersteller: AEG | Typ-/Modell: Caffe Silenzio CS5200 | ca. Baujahr: 2006

      Hallo,
      unsere so liebgewonnene Kafeemaschine hat den Geist aufgegeben. :(
      Was ist kaputt: Zunächst klemmte die BG oben im Gerät. Von dort ließ sie sich von Hand wieder nach unten drehen.
      Im Testbetrieb fährt die BG problemlos nach unten bis zum Erreichen der Endlage. Beim Hochfahren erreicht sie die Endlage nicht, stattdessen macht der Motor laute Geräusche.
      Im Normalbetrieb leuchten die LEDs Einzeltasse, Doppeltasse und Warndreieck. Kann ein defekter Endlagenschalter die Ursache sein? Wie kann ich diesen überprüfen?
      Viele Grüße
      Steffen

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: NEIN | Messgerät vorhanden: JA
    • Wenn du den oberen Endschalter im Testmodus von Hand drückst, muss die entsprechende LED angehen.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Der sitzt oben am Thermoblock in einer orangenen Kunststoffhalterung.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Der Endschalter als solcher scheint in Ordnung. Ich habe ihn aus der Halterung genommen und kann damit jetzt die Bewegung nach oben stoppen. Wenn er in Einbauposition ist und die BG nach oben gefahren wird, dann er löst er aber erst dann aus, wenn ich ihn zusätzlich leicht nach unten drücke.
      Solange ich das tue, läuft der Testmodus einwandfrei weiter. Wenn ich den beende (Stecker ziehen und neu stecken), leuchten nach dem Einschalten aber wieder die drei LEDs (1 Tasse, 2 Tasse, Warndreieck) auf. Muss man vielleicht den Fehlerstatus irgendwie zurücksetzen?
      Gruß
      Steffen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Steffen86 ()

    • Ist das Blech vom oberen Brühkolben verrostet? Lade mal ein Bild vom eingebauten Endschalter hoch.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Das Halteblech ist in der Tat angerostet (s. Foto).
      Ich habe mal einen besseren Sitz/Kontakt des Mikroschalters simuliert, d.h. ständig von Hand draufgedrückt, und dann ließ sich die Maschine ganz normal einschalten, die Reinigung lief durch und Kaffee konnte sie auch wieder brühen. :) Allerdings kann das Teil ja schlecht auf Dauer geöffnet rumstehen.
      Seit einiger Zeit schon läuft beim Brühen oft auch etwas Wasser in die Auffangschale statt in die Tasse, die dann nur halbvoll wird. Kann das mit einer gewissen "Abnutzung" des Brühzylinders (Dichtungen, Kalk...) zu tun haben?
      Gruß
      Steffen
      Bilder
      • thermoblock.jpg

        536,71 kB, 1.916×1.340, 24 mal angesehen
    • In der Tat, da ist der Thermoblock undicht. So wie das Blech ausschaut, solltest du den TB komplett tauschen und auf 5mm umsteigen: komtra.de/delonghi-ersatzteile…ersion-delonghi-esam.html
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Das werde ich tun. Muss ich dabei noch weitere Dichtungen austauschen, die nicht im Liferumfang des TB enthalten sind? In einer anderen Anfrage hier im Forum hatte ich so etwas gesehen...
      Gruß
      Steffen

      @alle: Nach erfolgtem Austausch berichte ich gerne an dieser Stelle das Ergebnis.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Steffen86 ()

    • Du brauchst noch 2 Druckschlauchdichtungen.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Danke für die Rückmeldung :thumbsup:
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)