DeLonghi EAM 4500 Magnifica - Bei Brühvorgang Wasser nur in Auffangschale, Heiswasser funktioniert

    • DeLonghi EAM 4500 Magnifica - Bei Brühvorgang Wasser nur in Auffangschale, Heiswasser funktioniert

      Hersteller: DeLonghi | Typ-/Modell: EAM 4500 Magnifica | ca. Baujahr: Unbekannt

      Hallo an Alle. :)

      Ich besitze eine EAM4500, welche beim Beräumen einer Wohnung übrig blieb.

      Beim ersten Einschalten lief sie noch "normal", zeigte aber im Display "Bitte Entkalken" an. Also Maschine mit Originalentkalker (Kein Essig oder Zitronensäure) entkalkt. Danach begann der Spaß...
      - Wasseraustritt hinten rechts...

      Also ...
      Maschine geöffnet, Brühgruppe zerlegt und gereinigt nach Anleitung hier im Forum.
      Brühkopf zerlegt und gereinigt nach Anleitung.
      Am hinteren Solenoid-Ventil (MV1) kam unterhalb der Spule Wasser herausgespritz, neues verbaut.
      Dann kein Wasseraustritt am Kaffeausgang, sondern komplett direkt in die Auffangschale.
      Thermoblock nochmal zerlegt und Kalk aus den Windungen entfernt. Zusammenbau mit neuem Dichtungssatz.
      Schläuche durchgeblasen. (Sind alle frei incl. Thermoblock)
      Testmodus durchgeschaltet, alle Ventile Klacken, Pumpe läuft normal, Endschalter funktionieren. Am Überdruckventil der Pumpe kommt auch kein Wasser (Ventil in Ordnung).

      Das Wasser läuft aber immernoch nur in die Auffangschale.

      Am Ausgang des schwarzen Schlauchs an der Brühgruppe kommt auch kein Wasser heraus. Es kommt direkt oben aus dem Dreiwegeventil.
      Blockiere ich diesen Ausgang bläht sich der Schlauch auf und es kommt sowohl im Testmodus als auch im normalen Betrieb Wasser aus dem Kaffeeauslauf.

      Bei Heiswasser ist anfangs Dampf, dann läuft das Wasser. Es bildet sich aber währendessen eine Blase oben am Wasseraustritt.

      Vielleicht hat Jemand noch eine Idee wo der Fehler liegen könnte, ich bin inzwischen wirklich ratlos. ?(

      Mechanische Kentnisse vorhanden: JA | Elektrische Kentnisse vorhanden: JA | Messgerät vorhanden: JA

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von rmeyne ()

    • Und ist es das richtige Ventil. Wieviel bar steht auf der Magnetspule?
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Dann ist es schon mal richtig rum eingebaut.
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Über deine Frage, lieber jokel, habe ich nochmal nachgedacht und weiter im Internet geforscht.

      Laut dem Aufdruck auf der Spule handelt es sich wohl um ein Solenoidventil für die ECAM 22.xxx Serie.

      ich habe dann das Ventil zerlegt um zu sehen ob das vielleicht intern irgendwie verstopft oder zugesetzt ist, außer merkwürdigen Fasern (ich vermute mal Fussel, frag nicht woher, ich weiss es auch nicht :huh: ) war alles sauber.

      Beim genauen Vergleich des alten Ventilstempels mit dem neuen fiel mir auf, das die Ventilfeder beim alten Ventil länger ist als beim neuen.

      Beim Zusammenbau sah ich auch, das der alte Kolben länger aus dem Ventilschaft herausragt als der neue Kolben.
      Hab jetzt den alten kolben in das neue Ventil eingebaut und den Pumpentest durchgeführt.

      Und siehe da, nun kommt auch Wasser aus der Kaffeeöffnung :thumbsup: , allerdings landet immernoch so ca. 2/3 im Auffangbecken. :(

      Ich weis nun immernoch nicht ob das wirklich nur am Ventil liegt, oder an etwas anderem.

      Gruß Ralf
    • Bestell das richtige Ventil, das geht bis 18bar: komtra.de/delonghi-ersatzteile…sam-aeg-caffe-grande.html
      Gruß Stefan
      -------------------------------------------------------------------------------------------------------------------------------------------


      Ich beantworte keine Fragen per Email, dafür ist das Forum da! Vor allen manuellen Arbeiten am Gerät den Netzstecker ziehen ! Sture Ignoranten der Groß/Kleinschreibung und Satzzeichen werden ignoriert.


      Mal ist man Hund, mal ist man Baum.
    • Hallo Stefan.

      hab heute das falsch gelieferte Solenoidventil gleich wieder umgetauscht. War dem Techniker wohl doch etwas unagenehm :whistling: .
      Immerhin hatte ich explizit eins für die EAM 4500 bestellt...

      Kann nun positive Rückmeldung geben, Maschine läuft wieder ohne "Wasserverlust" in die Auffangsschale. Danke für deine Hilfe.
      War halt ganz neu auf diesem Gebiet. Dank diesen Forum nun nicht mehr :thumbup: .

      P.S jetzt geht es nurnoch um die Kaffemenge und die Füllhöhe für große Tassen. Aber ich durchforste erstmal das Forum, bevor ich wieder was schreibe.

      Bis bald und Danke nochmal

      Ralf

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rmeyne ()

      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)