Jura Impressa S90 - Meldung: System füllen

    • Den Magnetstößel konnte ich nicht zerlegen. Habe bestimmt 40x50 mal den oberen Bereich in alle möglichen Richtungen gedreht, da tut sich gar nichts. Hab dann den kompletten Stößel in Entkalker gelegt und wieder eingebaut. Überlege schon ein neues Magnetventil zu kaufen. Weiß sonst auch nicht mehr weiter....
    • Catfish schrieb:

      Wenn ich System füllen drücke, sieht es für mich so aus, als bewege sich in allen Leitungen das Wasser. Aus der Dampfdüse tropft es.
      Das Wasser muss fliessen. Nur eine Bewegung in den Schläuchen reicht natürlich auch nicht aus. Das wäre eine grundlegende und sehr wichtige Information gewesen...
      Wenn nirgends Wasser läuft kann sich das System natürlich auch nicht füllen... Beim tanken reicht ja Schlauch schütteln auch nicht ;)

      Catfish schrieb:

      System füllt wieder!!!!
      Und wie ist es zu der überraschenden Wendung gekommen? Wäre interessant und sehr hilfreich zu wissen warum und wie es jetzt plötzlich doch klappt. Das hilft auch bei der weiteren Fehlersuche...

      Catfish schrieb:

      Bei Gerät spülen läuft das Wasser aus dem Dampfrohr und nicht aus dem Kaffeerohr.
      Da kann nur ein Schlauch falsch angeschlossen sein oder das Magnetventil schliesst nicht mehr. Oder die Logik ist defekt wie BS schon schrieb. Wie bereits geschrieben wäre es in dem Fall hilfreich zu wissen wie sich das System nun doch gefüllt hat...
      Den Stift vom Magnetventil brauchst du nicht zu zerlegen. Alle Bauteile entkalken reicht aus. Wenn das Magnetventil zusammengebaut ist muss es dicht sein. Wenn nicht ist es falsch zusammengebaut...
      Ich mag meine Familie kochen und meinen Hund 8o Ich mag meine Familie, kochen und meinen Hund.
      Männer sind einfach anders als Frauen ;( Männer sind einfach, anders als Frauen.
      Satzzeichen können Leben und Beziehungen retten!
    • Catfish schrieb:

      Schlauchanschlüssen her falsch herum eingesetzt habe ober ist das egal?
      Das ist egal, geht aber meist wegen den Schläuchen und der Montageposition sowieso nicht anders...

      Catfish schrieb:

      Beim Durchpusten des unteren Anschlußteils des Magnetventils lässt eine Seite mehr Luft durch als die Andere.
      Wenn das Ventil zusammengebaut ist darf da beidseitig nichts durchgehen! Das Ventil öffnet wenn es Strom bekommt/betätigt wird...
      Wenn es geöffnet ist wäre es möglich das es sich unterscheidlich leicht durchpusten lässt. Hab aber noch nie reingepustet wenn es geschaltet ist ^^ Wie gesagt muss es normalerweise geschlossen und dicht sein...
      Ich mag meine Familie kochen und meinen Hund 8o Ich mag meine Familie, kochen und meinen Hund.
      Männer sind einfach anders als Frauen ;( Männer sind einfach, anders als Frauen.
      Satzzeichen können Leben und Beziehungen retten!
    • Hab das Unterteil vom Magnetventil mal umgedreht, danach kam wieder kein Wasser und die Maschine zeigt wieder System füllen. Drehe ich es dann wieder um füllt das System und Wasser läuft beim spülen ausschließlich durchs Dampfrohr. Sieht so aus, als sei das Magnetventil tatsächlich defekt oder zu. Da ich es nicht aufgeschraubt bekomme muss dann doch wohl ein neues oder revidiertes her.

      @Danceman: Das System füllen ging nachdem ich das Magnetventil noch einmal auseinander genommen hatte. Außerdem habe ich Keramikventil erneut komplett auseinander genommen und nochmal neu eingedichtet. Danach lief das Wasser dann nur noch aus dem Dampfrohr.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Catfish ()

    • Catfish schrieb:

      Da ich es nicht aufgeschraubt bekomme muss dann doch wohl ein neues oder revidiertes her.
      Aber du hast es doch auseinandergeschraubt und entkalkt? Beim Unterteil mit dem eigentlichen Ventil ist die Flussrichtung normalerweise markiert.

      Catfish schrieb:

      Sieht so aus, als sei das Magnetventil tatsächlich defekt oder zu
      Aber wenn Wasser wie gewünscht durchläuft, das System sich füllt, und es dann nicht mehr durchläuft, kann es doch nicht defekt sein?

      Wenn ich jetzt mal annehme das das System sich gefüllt hat: Was funktioniert denn jetzt aktuell nicht so wie es soll? Hab irgendwie den Faden verloren worum es überhaupt geht...

      Joenne Jura-Schraubaer schrieb:

      Aber sonst habe ich gerade kein Plan, warum das Wasser aus dem Dampfrohr kommt...
      Bin mir nicht ganz sicher, aber kann es sein das bei dem Model das Heisswasser aus dem Dampfrohr kommt? Sie müsste ja im Display anzeigen was zu tun ist um das System zu füllen...
      Ich mag meine Familie kochen und meinen Hund 8o Ich mag meine Familie, kochen und meinen Hund.
      Männer sind einfach anders als Frauen ;( Männer sind einfach, anders als Frauen.
      Satzzeichen können Leben und Beziehungen retten!
    • Hallo Danceman,

      ja das Ventil habe ich entkalkt. Habe es jetzt nochmal genauer angeschaut, den kleinen Pfeil auf dem Ventil hatte ich nicht gesehen, die Flussrichtung stimmt.

      Jetzt nochmal der komplette Ablauf:
      Maschine eingeschaltet, auf dem Display steht System füllen, es füllt jetzt auch und es fließt zügig Wasser durch alle Leitungen und es kommt ein satter Wasserstrahl aus dem Dampfrohr. Über dieses bezieht man auch Heißwasser für Tee. Gerät heizt auf (Anzeige "bitte warten"). Dann erscheint "Gerät spülen" und hier spült es aus dem Dampfrohr anstatt aus dem Kaffeeauslauf.

      Da ich das Keramikventil auch komplett neu eingedichtet habe, habe ich erneut die Position der Anschlüsse kontrolliert, hier scheint aber alles zu stimmen. Was mache ich nur falsch?
    • An dieser Stelle möchte ich einmal ein großes Lob an die tolle Unterstützung aussprechen. Wäre ich mit meiner Maschine alleine, hätte ich längst aufgegeben.

      Ich habe mal ein Foto von den Anschlüssen am Keramikventil beigefügt, denke aber das alles richtig angeschlossen ist. Beim Spülvorgang fließt Wasser vom Wassererhitzer hoch ins Keramikventil und von da zum einen aus dem Dampfrohr aber auch raus in Richtung Brühgruppe.

      Wenn ich einen Kaffee ziehen möchte läuft intern mechanisch alles wie es soll. Der Kaffee wird gemahlen, die Brühgruppe fährt hoch und runter, die Geräusche sind so wie ich sie kenne. Es kommt dann klares Wasser aus dem Keramikventil und der trockene Kaffee landet iim Behälter der Auffangschale.

      Mir ist gerade noch aufgefallen, dass das Wasser aus dem Dampfrohr, ob beim Spülvorgang, beim Kaffeebezug oder bei Heißwasserbezug für Tee nur leicht gewärmt ist, würde sagen es hat max 30°.
      Bilder
      • IMG_0226.JPG

        75,82 kB, 480×640, 8 mal angesehen
    • Hi,
      der Schlauch vom Dampfrohr...zurückverfolgt geht zum Magnetventil.... das arbeitet korrekt (?) ... also nicht über das Keramiklventil.
      Schau dir mal den Wasserlaufplan an.
      Den wasserlaufplan findest du hier: Wasserlaufplan S-Serie
      Bitte prüf mal (Anhand des Wasserlaufplanes) ob die Schläuche richtig angeschlossen sind, das Auslaufventil funktioniert und richtigrum eingesetzt ist.
    • Habe jetzt nochmal das Kermikventil komplett zerlegt und nach Anleitung neu Zusammengebaut, leider ohne Veränderung, dass Wasser kommt weiterhin ausschließlich aus dem Dampfrohr.

      Meinem Verständis nach dürfte doch beim Spülvorgang das Magnetventil gar nicht öffen...... oder liege ich hier falsch?

      @mike-the-bike: ja der Schlauch vom Dampfrohr geht zum Magnetventil.
    • Hallo,

      das Keramikventil ist bei der S90 ausschließlich für die Umschaltung
      zwischen Heißwasser und Kaffee zuständig und kann daher mit dem
      geschilderten Problem nichts zu tun haben.

      Ja, beim Spülen (Kaffee/Weißwasser etc.) darf das Magnetventil nicht
      öffnen. Wenn es falsch angesteuert wird ist die Elektronik defekt, oder
      (wie fast immer) ist es mechanisch defekt und schließt nicht richtig.
      Dann läßt es das Wasser durch obwohl es nicht angesteuert wird.

      Gruß
      BS
      Fragen zu Defekten an Kaffeeautomaten per Mail oder Konversation werden nicht beantwortet. Dafür gibt es das Forum.
      Küche: Jura Z5 Chrom Bj: 2005
      Büro: Siemens EQ7 Z Bj: 2009
    • Neu

      BlackSheep schrieb:

      ist es mechanisch defekt und schließt nicht richtig.
      Bisher steht tatsächlich noch nicht fest ob das Ventil im Ruhezustand wirklich richtig schliesst. Das wurd schon mehrfach angesprochen, und wäre wichtig zu wissen. Sonst ist die weitere Bastelei sinnlos. Das Ventil muss ausgebaut und ohne Strom geschlossen sein. Ist es das NICHT, ist es falsch zusammengebaut oder wirklich defekt. Erst wenn das sicher und richtig funktioniert kommt die Elektronik als letztes in Frage...

      Nach der jetzigen Fehlerbeschreibung KANN es nur noch Auslaufventil oder Magnetventil. sein. Das Wasser kommt vom selben Erhitzer und nimmt da den Weg des geringsten Widerstandes.
      Wenn das Magnetventil OFFEN ist läuft das Wasser da durch und kommt aus dem Dampfrohr.
      Wenn das Magnetventil GESSCHLOSSEN ist baut sich Druck auf und der Druck überwindet das Auslaufventil. Damit läuft es dann durch die Brühgruppe...
      Ich mag meine Familie kochen und meinen Hund 8o Ich mag meine Familie, kochen und meinen Hund.
      Männer sind einfach anders als Frauen ;( Männer sind einfach, anders als Frauen.
      Satzzeichen können Leben und Beziehungen retten!
      INFO-VIDEO

    Hilfe zur selbstständigen Reparatur von Kaffeevollautomaten (Jura, Delonghi, Siemens u.v.m.)